Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

Consider the following scenario:

  • You enable the screensaver, and then you specify a screensaver idle time-out value.

  • You create a meeting by using Microsoft Lync 2010, and then you share a PowerPoint presentation or a whiteboard in the meeting.

  • You let the computer idle for a time that is longer than the specified screensaver idle time-out value.

In this scenario, the screensaver does not start.

Cause

This issue occurs because the media session in Lync 2010 overrides the screensaver configuration. This is an intended behavior in Lync 2010.

Resolution

To resolve this issue, install the following cumulative update:

2701664 Description of the cumulative update package for Lync 2010: June 2012 After the update is installed, the environment administrator must run the following command in Lync Server Management Shell to apply a client policy:

New-CsClientPolicyEntry -Name "UseDefaultWindowsScreenSaverPolicy" –Value "True"

More Information

For more information about the New-CsClientPolicyEntry command, go to the following Microsoft website:

General information about the New-CsClientPolicyEntry command

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×