Sdílená poštovní schránka v Exchange Online je neočekávaně odpojená

Příznaky

V hybridním prostředí migrujete běžnou poštovní schránku z Microsoft Exchange Server do Exchange Online a pak převedete běžnou poštovní schránku v Exchange Online na sdílenou poštovní schránku. Sdílená poštovní schránka v Exchange Online je nelicencovaná a neuplatní se na ně blokování. Někdy po převodu se ale sdílená poštovní schránka v Exchange Online odpojí.

Příčina

K tomuto problému dochází, protože typ poštovní schránky v Exchange Online již neodpovídá typu poštovní schránky místní vzdálené poštovní schránky. Vzhledem k tomu, že směr synchronizace je z místního prostředí do Exchange Online, neshoda typu poštovní schránky může způsobit, že Exchange Online později sdílenou poštovní schránku vrátí na běžnou poštovní schránku. Exchange Online může odpojit běžnou poštovní schránku, pokud nemá přiřazenou žádnou licenci a není uplatněno blokování.

Řešení

Důležité

Pokud se tyto kroky nedokončí do 30 dnů od odpojení poštovní schránky, může dojít k trvalé ztrátě obsahu poštovní schránky. Pokud přiřadíte licenci po uplynutí 30 dnů, poštovní schránka se znovu nepřipojí a místo toho se zřídí nová poštovní schránka.

Pokud chcete tento problém vyřešit, postupujte takto:

  1. Dočasně přiřaďte licenci pro opětovné připojení poštovní schránky.

  2. Aktualizujte místní vzdálenou poštovní schránku Shared na typ spuštěním následující rutiny v místním prostředí Exchange Management Shell (EMS):

    Set-RemoteMailbox -Identity <mailbox ID> -Type Shared
    
  3. Spuštěním následujícího příkazu v Exchange Online PowerShellu převeďte běžnou poštovní schránku na sdílenou poštovní schránku v Exchange Online:

    Set-Mailbox -Identity <mailbox ID> -Type Shared
    
  4. Odeberte dočasnou licenci.