Fehler "Timeout des Vorgangs" bei Verwendung von New-MoveRequest zum Verschieben eines Postfachs von Exchange Online zu einem lokalen Standort
Symptome
Sie verfügen über eine Hybridbereitstellung von Microsoft Exchange Online in Microsoft 365 und Ihrer lokalen Microsoft Exchange Server-Umgebung. Wenn Sie versuchen, das Cmdlet New-MoveRequest Windows PowerShell zu verwenden, um ein Postfach von Microsoft 365 in die lokale Umgebung zu verschieben oder zu offboarden, wird das Postfach nicht verschoben. Darüber hinaus erhalten Sie möglicherweise eine Fehlermeldung, die der folgenden ähnelt:
Timeout des Aufrufs von "
https://webmail.domain.com/EWS/mrsproxy.svc
".
Für den Vorgang ist ein Timeout aufgetreten.
+ CategoryInfo : NotSpecified: (0:Int32) [New-MoveRequest], RemoteTransientException
+ FullyQualifiedErrorId: 725EBC5,Microsoft.Exchange.Management.RecipientTasks.NewMoveRequest
Ursache
Dieses Problem kann auftreten, wenn für Domänen- und Hostnamen im New-MoveRequest
Cmdlet eine falsche Syntax verwendet wird.
Lösung
Um dieses Problem zu beheben, stellen Sie sicher, dass Sie die richtige Syntax für Domänennamen und Hostnamen im New-MoveRequest
Cmdlet verwenden. Für das New-MoveRequest
Cmdlet müssen alle Domänen- und Hostnamen in einfache Anführungszeichen (') eingeschlossen werden.
Es folgt ein Beispiel für eine falsche Syntax:
'alias' | New-MoveRequest -Outbound -RemoteHostName webmail.contoso.com -RemoteCredential $onprem -RemoteTargetDatabase Database1 -TargetDeliveryDomain contoso.com
Es folgt ein Beispiel für die richtige Syntax. (Beachten Sie, dass in diesem Beispiel einfache Anführungszeichen um Domänen- und Hostnamen verwendet werden.)
'alias' | New-MoveRequest -OutBound -RemoteTargetDatabase 'Database1' -RemoteHostName 'webmail.contoso.com' -RemoteCredential $onprem -TargetDeliveryDomain 'contoso.com'
Weitere Informationen
Weitere Informationen zur Verwendung des New-MoveRequest
Cmdlets finden Sie unter Grundlegendes zu Verschiebungsanforderungen.
Wenn beim Verschieben von Postfächern in Exchange Online in Microsoft 365 Probleme auftreten, können Sie das Tool Problembehandlung bei der Migration in Exchange Server Hybridumgebung ausführen. Diese Diagnose ist ein automatisiertes Problembehandlungstool. Wenn ein bekanntes Problem auftritt, erhalten Sie eine Meldung, die angibt, was schiefgelaufen ist. Die Meldung enthält einen Link zu einem Artikel, der die Lösung enthält. Derzeit wird das Tool nur in Internet-Explorer unterstützt.
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