Los destinatarios externos no reciben mensajes de correo electrónico que se envían a un grupo de distribución en Exchange Online y los remitentes no reciben informes de entrega

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Síntomas

En Exchange Online en Microsoft 365, cuando los usuarios envían mensajes de correo electrónico a un grupo de distribución que contiene destinatarios externos, los destinatarios externos no reciben los mensajes y los remitentes no reciben NDR.

Este problema solo se produce cuando los mensajes se envían al grupo de distribución. Cuando los usuarios envían mensajes a los destinatarios externos individualmente, los destinatarios externos reciben los mensajes.

Causa

De forma predeterminada, el ReportToManagerEnabled parámetro se establece en False y el ReportToOriginatorEnabled parámetro se establece en True cuando se crea un grupo de distribución en Exchange Online. Cuando los parámetros se establecen en False, el campo Return-Path del encabezado del mensaje está <> (en blanco). Esto significa que el sistema de mensajería remota no enviará informes de entrega al usuario que envió el mensaje al grupo de distribución.

Además, si el filtrado de correo no deseado está habilitado en el sistema de mensajería remota, se quita el mensaje y se suprimen los informes de entrega. Esto ocurre porque algunos dispositivos antispam pueden marcar los mensajes cuyo campo Return-Path está en blanco y no permitir que se entreguen los mensajes.

Solución

Para permitir que los destinatarios externos reciban NDR, realice una de las siguientes acciones, según corresponda para su situación.

Si el usuario no envía el mensaje como grupo de distribución

Si el usuario no envía el mensaje como el grupo de distribución (es decir, si la dirección de correo electrónico del remitente y del grupo de distribución no es la misma), establezca el ReportToOriginatorEnabled parámetro en True. Al hacerlo, los informes de entrega se envían al remitente.

Para establecer el ReportToOriginatorEnabled parámetro en True, siga estos pasos:

  1. Conéctese a Exchange Online mediante PowerShell remoto. Para obtener más información sobre cómo hacerlo, consulte Conexión a Exchange Online PowerShell.

  2. Escriba el siguiente cmdlet y, luego, pulse ENTRAR:

    Set-DistributionGroup "<DistributionGroupName>" -ReportToOriginatorEnabled $true
    

Si el usuario envía el mensaje como grupo de distribución

Si el usuario envía el mensaje como grupo de distribución (es decir, si la dirección de correo electrónico del remitente y del grupo de distribución es la misma), establezca en ReportToManagerEnabledTrue. Al hacerlo, los informes de entrega se envían al usuario especificado en el ManagedBy atributo del grupo de distribución. De forma predeterminada, este es el usuario que creó el grupo.

Para establecer el ReportToManagerEnabled parámetro en True, siga estos pasos:

  1. Conéctese a Exchange Online mediante PowerShell remoto. Para obtener más información sobre cómo hacerlo, consulte Conexión a Exchange Online PowerShell.

  2. Escriba el siguiente cmdlet y, luego, pulse ENTRAR:

    Set-DistributionGroup "<DistributionGroupName>" -ReportToManagerEnabled $true
    

Nota:

Los usuarios que tengan permisos enviar como al grupo de distribución deben agregarse al ManagedBy atributo del grupo de distribución. Para ello, agregue el usuario como propietario.

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