Prihláste sa s kontom Microsoft
Prihláste sa alebo si vytvorte konto.
Dobrý deň,
Vyberte iné konto.
Máte viacero kont
Vyberte konto, s ktorým sa chcete prihlásiť.

Príznaky

Po spustení klienta konektor klientskeho počítača sa môže zobraziť nasledujúce chybové hlásenie:

Počítač nemôže pripojiť k serveru, pretože prebieha iná inštalácia softvéru alebo, v počítači je systém čaká na reštartovanie. Buď proces inštalácie, alebo reštartujte počítač a pokúste sa znova pripojiť.

Poznámka: Tento problém naďalej vyskytujú aj po reštartovaní počítača niekoľkokrát.

Poznámka: Tento problém sa vyskytuje v klientskom počítači pri pripojení k serveru v sekcii Použiť . Riešenie krokov vykonať v klientskom počítači.

Príčina

Tento problém sa môže vyskytnúť, pretože inštalácie softvéru na klientskom počítači doľava počítača do reštartovania do stavu a reštartovanie počítača nie je jasné stavu.

Riešenie

Dôležité upozornenie: Ak chcete vyriešiť tento problém, najprv reštartujte počítač.

Ak reštartovanie nevyriešil problém a chcete, aby sme tento problém vyriešili za vás, prejdite na časť "tu je jednoduché riešenie". Ak chcete tento problém vyriešiť manuálne, prejdite na časť "ja to vyriešim".

Tu je jednoduché riešenie

Ak chcete tento problém vyriešiť automaticky, kliknite na tlačidlo prevziať . V dialógovom okne Prevzatie súboru kliknite na položku Spustiť alebo Otvoriťa postupujte podľa pokynov sprievodcu.

  • Tento sprievodca môže byť dostupný iba v angličtine. Automatická oprava však funguje aj pre ostatné jazykové verzie systému Windows.

  • Ak nie ste v počítači, ktorý má problém, uložte riešenie fix it na jednotku flash alebo na disk CD a potom ho môžete spustiť v problémovom počítači.

Povolenie tejto opravy

Ja to vyriešim

Easy fix 50865 

Tento problém sa v klientskom počítači, postupujte nasledovne:

  1. Kliknite na tlačidlo Štart, kliknite na položku Spustiť, zadajte príkaz regedita kliknite na tlačidlo OK.

  2. Vyhľadajte a kliknutím vyberte nasledujúci podkľúč databázy registry:

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Session Manager

  3. Po výbere podkľúča určeného v kroku 2, kliknite pravým tlačidlom myši na súbor WinHlp32.exea potom kliknite na tlačidlo odstrániť.

  4. Vyhľadajte a kliknutím vyberte nasledujúci podkľúč databázy registry:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto aktualizácia

  5. Po vybratí kľúča, ktorý je zadaný v kroku 4, kliknite pravým tlačidlom myši RebootRequireda, a kliknite na tlačidlo odstrániť.

  6. V ponuke súbor kliknite na položku zatvorte Editor databázy Registry.

  7. Reštartujte počítač.

Poznámka: Tento postup sa vzťahuje na všetky verzie systému Windows XP, Windows Vista, Windows 7 a Windows 8 klientske počítače

Potrebujete ďalšiu pomoc?

Chcete ďalšie možnosti?

Môžete preskúmať výhody predplatného, prehľadávať školiace kurzy, naučiť sa zabezpečiť svoje zariadenie a ešte oveľa viac.

Komunity pomôžu s kladením otázok a odpovedaním na ne, s poskytovaním pripomienok a so získavaním informácií od odborníkov s bohatými znalosťami.

Boli tieto informácie užitočné?

Aká je podľa vás jazyková kvalita textu?
Čo sa vám páčilo, prípadne čo nie?
Stlačením tlačidla Odoslať sa vaše pripomienky použijú na zlepšenie produktov a služieb spoločnosti Microsoft. Váš správca IT bude môcť tieto údaje zhromažďovať. Vyhlásenie o ochrane osobných údajov.

Ďakujeme za vaše pripomienky!

×