ข้ามไปที่เนื้อหาหลัก
การสนับสนุน
ลงชื่อเข้าใช้
ลงชื่อเข้าใช้ด้วย Microsoft
ลงชื่อเข้าใช้หรือสร้างบัญชี
สวัสดี
เลือกบัญชีอื่น
คุณมีหลายบัญชี
เลือกบัญชีที่คุณต้องการลงชื่อเข้าใช้

อาการ

หลังจากที่คุณเริ่มการทำงานกับตัวเชื่อมต่อไคลเอนต์บนคอมพิวเตอร์ไคลเอ็นต์ คุณอาจได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้:

ไม่สามารถเชื่อมต่อคอมพิวเตอร์ไปยังเซิร์ฟเวอร์เนื่องจากการติดตั้งซอฟต์แวร์อื่นกำลังดำเนินการอยู่ หรือ คอมพิวเตอร์มีการเริ่มการทำงานที่ค้างอยู่ อย่างใดอย่างหนึ่งให้เสร็จสมบูรณ์กระบวนการติดตั้ง หรือ รีสตาร์ทคอมพิวเตอร์ และลองเชื่อมต่ออีกครั้ง

หมายเหตุ ปัญหานี้อาจยังเกิดขึ้นแม้หลังจากที่คุณรีสตาร์ทเครื่องคอมพิวเตอร์หลายครั้ง

หมายเหตุ ปัญหานี้เกิดขึ้นบนคอมพิวเตอร์ไคลเอ็นต์เมื่อเชื่อมต่อไปยังเซิร์ฟเวอร์ในส่วนนำไปใช้กับ ควรดำเนินการขั้นตอนการแก้ปัญหาบนคอมพิวเตอร์ไคลเอนต์

สาเหตุ

ปัญหานี้อาจเกิดขึ้นเนื่องจากการติดตั้งซอฟต์แวร์รุ่นก่อนหน้าบนคอมพิวเตอร์ไคลเอนต์ออกจากคอมพิวเตอร์ในการเริ่มการทำงานที่ค้างอยู่รัฐ และเริ่มการทำงานของคอมพิวเตอร์ไม่ล้างข้อมูลสถานะ

การแก้ปัญหา

สิ่งสำคัญ เมื่อต้องการแก้ไขปัญหานี้ เริ่มคอมพิวเตอร์ใหม่

หากมีการรีสตาร์ทแต่ไม่สามารถแก้ไขปัญหา และคุณต้องการให้เราแก้ไขปัญหานี้ให้กับคุณ ไปที่ส่วน "ต่อไปนี้เป็นการแก้ไขได้ง่าย" ถ้าคุณต้องการแก้ไขปัญหานี้ด้วยตนเอง ไปส่วน "ให้ฉันแก้ไขด้วยตนเอง"

ต่อไปนี้เป็นการแก้ไขอย่างง่าย

เมื่อต้องการแก้ไขปัญหานี้โดยอัตโนมัติ คลิกปุ่มดาวน์โหลด ในกล่องโต้ตอบดาวน์โหลดแฟ้มคลิกเรียกใช้หรือเปิดและจากนั้น ทำตามขั้นตอนในตัวช่วยสร้างการแก้ไขปัญหาได้อย่างง่ายดาย

  • ตัวช่วยสร้างนี้อาจเป็นภาษาอังกฤษเท่านั้น อย่างไรก็ตาม การแก้ไขอัตโนมัติยังทำงานกับ Windows รุ่นภาษาอื่นด้วย

  • ถ้าคุณไม่ได้กำลังใช้คอมพิวเตอร์ที่มีปัญหา ให้บันทึกโซลูชันการแก้ไขปัญหาอย่างง่ายไปยังแฟลชไดรฟ์หรือซีดี และจากนั้น เรียกใช้บนคอมพิวเตอร์ที่มีปัญหา

เปิดใช้งานการแก้ไขนี้

ให้ฉันแก้ไขปัญหานี้เอง

Easy fix 50865 

เมื่อต้องการแก้ปัญหานี้ด้วยตนเองบนคอมพิวเตอร์ไคลเอนต์ ให้ทำตามขั้นตอนเหล่านี้:

  1. คลิกเริ่มคลิกเรียกใช้พิมพ์regeditนั้นแล้ว คลิกตกลง

  2. ค้นหา และคลิกเพื่อเลือกคีย์ย่อยของรีจิสทรีต่อไปนี้:

    'ตัวจัดการ' HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session

  3. หลังจากคุณเลือกคีย์ย่อยที่ระบุไว้ในขั้นตอนที่ 2 คลิกขวาPendingFileRenameOperationsและจากนั้น คลิกลบ

  4. ค้นหา และคลิกเพื่อเลือกคีย์ย่อยของรีจิสทรีต่อไปนี้:

    อัพเด HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate\Auto

  5. หลังจากที่คุณได้เลือกคีย์ที่ระบุไว้ในขั้นตอนที่ 4 คลิกขวาRebootRequiredและจากนั้น คลิกลบ

  6. บนเมนูแฟ้มคลิกจบการทำงานเพื่อออกจากตัวแก้ไขรีจิสทรี

  7. เริ่มระบบของคอมพิวเตอร์ใหม่

หมายเหตุ: ใช้ขั้นตอนต่อไปนี้บนคอมพิวเตอร์ไคลเอ็นต์ที่เรียกใช้เวอร์ชันทั้งหมดของ Windows XP, Windows Vista, Windows 7 และ Windows 8

ต้องการความช่วยเหลือเพิ่มเติมหรือไม่

ต้องการตัวเลือกเพิ่มเติมหรือไม่

สํารวจสิทธิประโยชน์ของการสมัครใช้งาน เรียกดูหลักสูตรการฝึกอบรม เรียนรู้วิธีการรักษาความปลอดภัยอุปกรณ์ของคุณ และอื่นๆ

ชุมชนช่วยให้คุณถามและตอบคําถาม ให้คําติชม และรับฟังจากผู้เชี่ยวชาญที่มีความรู้มากมาย

ข้อมูลนี้เป็นประโยชน์หรือไม่

คุณพึงพอใจกับคุณภาพภาษาเพียงใด
สิ่งที่ส่งผลต่อประสบการณ์ใช้งานของคุณ
เมื่อกดส่ง คำติชมของคุณจะถูกใช้เพื่อปรับปรุงผลิตภัณฑ์และบริการของ Microsoft ผู้ดูแลระบบ IT ของคุณจะสามารถรวบรวมข้อมูลนี้ได้ นโยบายความเป็นส่วนตัว

ขอบคุณสำหรับคำติชมของคุณ!

×