Outlook pro Mac 2011 se nepřipojí k Exchange Online
Původní číslo KB: 2725168
Problém
Pokud se k účtu Microsoft Exchange Online v Microsoft 365 připojíte pomocí Microsoft Outlooku 2011 pro Mac, nastavení e-mailového serveru se automaticky nenastaví na Exchange Online. Proto se pokusíte ručně nastavit Outlook 2011 pro Mac pro připojení k Exchange Online. Sada se ale nezdaří a pomocí Outlooku 2011 pro Mac nemáte přístup ke svému účtu Exchange Online.
Příčina
K tomuto problému dochází, pokud je v Exchange Online vypnuta webová služba Microsoft Exchange (EWS).
Řešení
Pokud chcete tento problém vyřešit, povolte EWS v Exchange Online. Postupujte takto:
Připojte se k Exchangi Online pomocí vzdáleného PowerShellu. Informace o tom, jak to udělat, najdete v tématu Připojení k Exchange Online PowerShellu.
Povolte EWS v Exchange Online. Provedete to tak, že podle vaší situace spustíte jednu z následujících rutin:
Pro jednoho uživatele
Set-CASMailbox -EwsAllowOutlook $true -Identity "ONLINE USERNAME"
Pro celou organizaci
Get-Mailbox | Set-CASMailbox -EwsAllowOutlook $true
Další informace
EWS zahrnuje následující webové služby:
- Autodiscover
- Dostupnost
- Správa záznamů zasílání zpráv
- Oznámení
- Synchronizace
- Datová služba Exchange
Stále potřebujete pomoc? Přejděte na web Microsoft Community.
Váš názor
https://aka.ms/ContentUserFeedback.
Připravujeme: V průběhu roku 2024 budeme postupně vyřazovat problémy z GitHub coby mechanismus zpětné vazby pro obsah a nahrazovat ho novým systémem zpětné vazby. Další informace naleznete v tématu:Odeslat a zobrazit názory pro