Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

Consider the following scenario:

  • You sign in to Microsoft Lync 2010 for Windows Phone on a Windows Phone.

  • You do not use Lync 2010 for Windows Phone for several days.

  • The Lync 2010 for Windows Phone user session expires, and you do not sign in to Lync 2010 for Windows Phone again.

  • You click a Join online meeting link on the Windows Phone to join a Lync Online meeting. For example, you click a meeting link in the Phone Calendar application.

  • A conference webpage opens in Windows Internet Explorer, and Lync 2010 for Windows Phone starts.

In this scenario, you cannot join the meeting. Additionally, you receive the following error message:

Could not connect to conference


Note When you click the Join online meeting link again, you join the meeting successfully.

Cause

This issue occurs because the cached web ticket that Lync 2010 for Windows Phone uses to set up an authentication session expires. Therefore, the user cannot join the meeting.

Note When you click the link again, Lync 2010 for Windows Phone uses a new web ticket to set up a new session.

Resolution

To resolve the issue, install the following cumulative update:

2737907 Description of the cumulative update package for Lync 2010 for Windows Phone: October 2012

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×