Fehler beim Starten von Microsoft Store-Apps: Diese App wurde von Ihrem Systemadministrator blockiert.

Dieser Artikel hilft bei der Behebung eines Fehlers (Diese App wurde von Ihrem Systemadministrator blockiert), der beim Starten von Microsoft Store-Apps auftritt.

Gilt für: Windows 10 (alle Editionen), Windows Server 2012 R2
Ursprüngliche KB-Nummer: 2750770

Symptome

Wenn Sie versuchen, eine Microsoft Store-App in Windows 8 oder in Windows Server 2012 zu starten, schlägt der Vorgang fehl. Außerdem wird die folgende Fehlermeldung angezeigt:

Diese App wurde von Ihrem Systemadministrator blockiert.

Screenshot der Fehlermeldung

Ursache

Dieses Problem tritt auf, weil ein Administrator eine Anwendungssteuerungsrichtlinie (AppLocker) auf dem Computer bereitgestellt hat. Standardmäßig werden alle Microsoft Store-Apps blockiert, wenn eine AppLocker-Richtlinie angewendet wird.

Lösung

Damit die Microsoft Store-App ausgeführt werden kann, kann ein Domänenadministrator AppLocker verwenden, um Anwendungssteuerungsrichtlinien zu bearbeiten. Verwenden Sie dazu eine der folgenden Methoden, je nachdem, was für ihre Situation am besten geeignet ist:

  1. Erstellen Sie eine Standardregel, die alle Microsoft Store-Apps zulässt.
  2. Erstellen Sie Regeln, die einzelne Microsoft Store-Apps zulassen.

Hinweis

Die Regeln müssen von einem Windows Server 2012-basierten Domänencontroller oder von einem Windows 8-basierten Computer bearbeitet werden, auf dem die Remoteserver-Verwaltungstools installiert sind.

Weitere Informationen

Weitere Informationen zu AppLocker finden Sie in den folgenden Artikeln: