Error al iniciar aplicaciones de Microsoft Store: el administrador del sistema ha bloqueado esta aplicación

Este artículo ayuda a corregir un error (el administrador del sistema ha bloqueado esta aplicación) que se produce al iniciar aplicaciones de Microsoft Store.

Se aplica a: Windows 10 (todas las ediciones), Windows Server 2012 R2
Número de KB original: 2750770

Síntomas

Al intentar iniciar una aplicación de Microsoft Store en Windows 8 o en Windows Server 2012, se produce un error en la operación. Además, aparece un mensaje de error similar al siguiente:

El administrador del sistema ha bloqueado esta aplicación.

Captura de pantalla del mensaje de error aplicaciones de Microsoft Store.

Causa

Este problema se produce porque un administrador ha implementado una directiva de control de aplicaciones (AppLocker) en el equipo. Por diseño, todas las aplicaciones de Microsoft Store se bloquean si se aplica una directiva de AppLocker.

Solución

Para permitir que se ejecute la aplicación de Microsoft Store, un administrador de dominio puede usar AppLocker para editar las directivas de control de aplicaciones. Para ello, use uno de los métodos siguientes, el que sea más adecuado para su situación:

  1. Cree una regla predeterminada que permita todas las aplicaciones de Microsoft Store.
  2. Cree reglas que permitan aplicaciones individuales de Microsoft Store.

Nota:

Las reglas se deben editar desde un controlador de dominio basado en Windows Server 2012 o desde un equipo basado en Windows 8 que tenga instaladas las Herramientas de administración remota del servidor.

Más información

Para obtener más información sobre AppLocker, consulte los artículos siguientes: