도메인 암호를 변경한 후에도 Outlook이 자격 증명을 입력하라는 메시지를 계속 표시함

증상

도메인 사용자 계정의 암호를 변경한 후 Microsoft Outlook 2010 및 Microsoft Outlook 2013에서 암호를 입력하라는 메시지를 표시할 수 있습니다. 새 암호를 입력한 다음 클릭하여 내 자격 증명 저장 옵션을 사용하도록 설정하면 현재 Windows 세션 동안에는 다시 메시지가 표시되지 않습니다. 그러나 Windows에서 로그오프한 후 다시 로그인하여 Outlook을 시작하면 자격 증명을 입력하라는 메시지가 다시 표시됩니다.

원인

암호를 변경하기 전에 자격 증명을 저장했기 때문입니다. Outlook이 인증 메시지를 트리거할 때는 내 자격 증명 저장 옵션을 사용하도록 설정해도 저장한 자격 증명을 덮어쓰지 않습니다.

해결 방법

이 문제를 해결하려면 Outlook 2010 또는 Outlook 2013의 최신 업데이트를 설치합니다. Microsoft Outlook 최신 업데이트에 대한 자세한 내용은 Microsoft Outlook의 최신 업데이트를 설치하는 방법(미국 영어로만 사용 가능)을 참조하세요.

해결 방법

Outlook 2010 또는 Outlook 2013의 최신 업데이트를 설치할 수 없는 경우 이전에 저장한 자격 증명을 모두 제거하여 이 문제를 해결할 수 있습니다. 저장한 자격 증명을 제거하고 강제로 Outlook이 Windows 데스크톱의 자격 증명을 사용하도록 하려면 다음 단계를 수행합니다.

  1. 시작, 제어판, 자격 증명 관리자를 차례로 클릭합니다.

    참고

    보기 기준범주로 설정되어 있는 경우 먼저 사용자 계정을 클릭한 다음 자격 증명 관리자를 클릭합니다.

  2. 이름에 Outlook이 있는 자격 증명 집합을 찾습니다.

  3. 이름을 클릭하여 자격 증명 집합을 확장한 다음 자격 증명 모음에서 제거를 클릭합니다.

  4. 이름에 Outlook이라는 단어가 있는 자격 증명 집합이 더 있다면 해당 집합에 대해 3단계를 반복합니다.

추가 정보

관리자가 Microsoft Office 그룹 정책 템플릿을 사용한다면 Outlook이 기본 인증 자격 증명을 저장하지 않도록 구성할 수도 있습니다. 이렇게 구성한 경우 암호 입력 메시지에서 내 자격 증명 기억 옵션을 사용할 수는 있지만 사용하도록 설정해도 아무런 효과가 없습니다. 이 정책 설정의 효과에 대한 자세한 내용은 Outlook이 기본 인증 자격 증명을 저장하지 못하도록 하는 정책을 참조하세요.