Перейти к основному контенту
Поддержка
Войдите с помощью учетной записи Майкрософт
Войдите или создайте учетную запись.
Здравствуйте,
Выберите другую учетную запись.
У вас несколько учетных записей
Выберите учетную запись, с помощью которой нужно войти.

Симптомы

Рассмотрим следующий сценарий:

  • На компьютере под управлением Windows Server 2008 R2 несколькими узлами отказоустойчивого кластера включен кластера общего тома (CSV).

  • Роль Hyper-V 2.0 установлена на отказоустойчивом кластере.

  • CSV имеет очень мало свободного места и не имеет области хранения теневых копий (области копирования).

  • Задание расписания для CSV. Чтобы сделать это, создайте моментальный снимок тома CSV-файлов с помощью службы для теневого копирования тома (VSS).


В этом случае для размещения области хранения теневых копий выбранного диска в отказоустойчивом кластере, имеется свободное место (кроме CSV).

Примечание. Ожидаемое поведение в этом случае является то, что задание резервного копирования не выполняется, постоянно, так как при создании моментального снимка тома области хранения теневых копий создается CSV.

Причина

Эта проблема возникает, поскольку не определены области хранения теневых копий для CSV.

Решение

Сведения об исправлении

Существует исправление от корпорации Майкрософт. Однако данное исправление предназначено для устранения только проблемы, описанной в этой статье. Применяйте это исправление только в тех случаях, когда наблюдается проблема, описанная в данной статье. Это исправление может проходить дополнительное тестирование. Таким образом если вы не подвержены серьезно этой проблеме, рекомендуется дождаться следующего пакета обновления, содержащего это исправление.

Если исправление доступно для скачивания, имеется раздел "Пакет исправлений доступен для скачивания" в верхней части этой статьи базы знаний. Если этот раздел не отображается, обратитесь в службу поддержки для получения исправления.

Примечание. Если наблюдаются другие проблемы или необходимо устранить неполадки, вам может понадобиться создать отдельный запрос на обслуживание. Стандартная оплата за поддержку будет взиматься только за дополнительные вопросы и проблемы, которые не соответствуют требованиям конкретного исправления. Для получения полного списка телефонов поддержки и обслуживания клиентов корпорации Майкрософт, или для создания отдельного запроса на обслуживание, посетите следующий веб-сайт Майкрософт:

http://support.microsoft.com/contactus/?ws=supportПримечание. В форме "Пакет исправлений доступен для скачивания" отображаются языки, для которых доступно исправление. Если нужный язык не отображается, значит исправление для данного языка отсутствует.

Предварительные условия

Это исправление необходимо использовать Пакет обновления 1 (SP1) для Windows Server 2008 R2.

Дополнительные сведения о получении пакета обновления Windows Server 2008 R2 щелкните следующий номер статьи базы знаний Майкрософт:

976932 сведения о Пакет обновления 1 для Windows 7 и Windows Server 2008 R2

Сведения о реестре

Для использования исправления, нет необходимости изменять реестр.

Необходимость перезагрузки

После установки исправления компьютер необходимо перезагрузить.

Сведения о замене исправлений

Это исправление не заменяет ранее выпущенные исправления.

Глобальная версия этого исправления устанавливает файлы с атрибутами, указанными в приведенных ниже таблицах. Дата и время для файлов указаны в формате UTC. Дата и время для файлов на локальном компьютере отображаются в местном времени с вашим текущим смещением летнего времени (DST). Кроме того, при выполнении определенных операций с файлами, даты и время могут изменяться.

Примечания к сведениям о файле Windows Server 2008 R2Важно. Исправления для Windows Server 2008 R2 и Windows 7 включены в одни и те же пакеты. Однако исправления на странице запроса исправлений перечислены под обеими операционными системами. Чтобы запросить пакет исправления, который применяется к одной или обеим ОС, установите исправление, описанное в разделе "Windows 7/Windows Server 2008 R2" страницы. Всегда смотрите раздел "Информация в данной статье относится к следующим продуктам" статьи для определения фактических операционных систем, к которым применяется каждое исправление.

  • Файлы, относящиеся к определенному продукту, этапу разработки (RTM,SPn), и обслуживания (LDR, GDR) можно определить путем проверки номера версий файлов, как показано в следующей таблице:

    Версия

    Продукт

    Контрольная точка

    Направление поддержки

    6.1.760
    1.22 xxx

    Windows Server 2008 R2

    SP1

    LDR

  • Файлы МАНИФЕСТА (.manifest), устанавливаемые для каждой среды, указаны отдельно в разделе Дополнительные сведения о файлах» для Windows Server 2008 R2». Файлы МАНИФЕСТА и связанных безопасности каталога (.cat) файлов, очень важны для поддержания состояния обновленные компоненты. Файлы каталога безопасности, для которых не перечислены атрибуты, подписаны цифровой подписью корпорации Майкрософт.

Для всех поддерживаемых 64-разрядных версий Windows Server 2008 R2

Имя файла

Версия файла

Размер файла

Дата

Время

Платформа

Swprv.dll

6.1.7601.22179

524,800

03-Dec-2012

06:02

x64

Для всех поддерживаемых версий Windows Server 2008 R2 для систем на базе процессоров IA-64

Имя файла

Версия файла

Размер файла

Дата

Время

Платформа

Swprv.dll

6.1.7601.22179

710,144

03-Dec-2012

04:47

IA-64


Временное решение

Чтобы обойти эту проблему, создайте области хранения теневых копий на CSV. Чтобы сделать это, выполните следующие действия.

  • Щелкните правой кнопкой мыши CSV и выберите команду Свойства.

  • Перейдите на вкладку Теневые копии .

  • Выберите исходный CSV и нажмите кнопку Параметры.

  • Нажмите кнопку ОК.

  • Нажмите кнопку ОК в диалоговом окне Свойства .


Статус

Корпорация Майкрософт подтверждает, что это проблема продуктов Майкрософт, перечисленных в разделе "Относится к".

Дополнительные сведения

Для получения дополнительных сведений о терминологии обновлений программного обеспечения щелкните следующий номер статьи базы знаний Майкрософт:

Описание 824684 Стандартные термины, используемые при описании обновлений программных продуктов Майкрософт

Сведения о дополнительных файлах

Нужна дополнительная помощь?

Нужны дополнительные параметры?

Изучите преимущества подписки, просмотрите учебные курсы, узнайте, как защитить свое устройство и т. д.

В сообществах можно задавать вопросы и отвечать на них, отправлять отзывы и консультироваться с экспертами разных профилей.

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?
Что повлияло на вашу оценку?
После нажатия кнопки "Отправить" ваш отзыв будет использован для улучшения продуктов и служб Майкрософт. Эти данные будут доступны для сбора ИТ-администратору. Заявление о конфиденциальности.

Спасибо за ваш отзыв!

×