« Pour vous authentifier auprès de Microsoft 365, vous devez entrer votre compte Microsoft » lorsque vous exécutez l’outil Analyseur de connectivité à distance pour tester la connectivité à Microsoft 365

Problème

Lorsque vous essayez d’exécuter l’outil Analyseur de connectivité à distance Microsoft pour tester la connectivité à Microsoft 365, le message d’erreur suivant s’affiche :

To authenticate to Microsoft 365, you must enter your Microsoft account. This is your User Principal Name and in many cases will be something like user@contoso.com.

Cause

Ce problème se produit si une ou plusieurs des conditions suivantes sont remplies :

  • Vous utilisez un nom d’utilisateur incorrect.
  • Votre mot de passe a expiré.
  • Votre compte d’utilisateur n’est pas activé.

Solution

Pour résoudre ce problème, utilisez l’une des méthodes du tableau suivant, en fonction de votre situation.

Cause Résolution
Vous utilisez un nom d’utilisateur incorrect. Entrez votre ID d’utilisateur Microsoft 365. Votre ID d’utilisateur Microsoft 365 est votre nom d’utilisateur principal (UPN). Par exemple, entrez jane@contoso.com. Si vous ne connaissez pas votre ID d’utilisateur Microsoft 365, contactez l’administrateur pour obtenir de l’aide.
Votre mot de passe a expiré. Contactez l’administrateur de votre entreprise pour réinitialiser votre mot de passe. Pour plus d’informations, consultez Mot de passe oublié pour se connecter à Microsoft 365, Intune ou Azure.
Votre compte d’utilisateur n’est pas activé. Pour commencer à utiliser Microsoft 365, vous devez activer votre compte d’utilisateur. Pour ce faire, connectez-vous au portail Microsoft 365 (https://portal.office.com) pour la première fois à l’aide de votre mot de passe temporaire, puis créez un nouveau mot de passe à utiliser lorsque vous vous connectez.

Informations supplémentaires

Encore besoin d’aide ? Accédez à Microsoft Community.