"Para autenticar no Microsoft 365, tem de introduzir a sua conta Microsoft" quando executar a ferramenta Remote Connectivity Analyzer para testar a conectividade ao Microsoft 365

Problema

Quando tenta executar a ferramenta Microsoft Remote Connectivity Analyzer para testar a conectividade ao Microsoft 365, recebe a seguinte mensagem de erro:

To authenticate to Microsoft 365, you must enter your Microsoft account. This is your User Principal Name and in many cases will be something like user@contoso.com.

Causa

Este problema ocorre se uma ou mais das seguintes condições forem verdadeiras:

  • Está a utilizar um nome de utilizador incorreto.
  • A sua palavra-passe expirou.
  • A sua conta de utilizador não está ativada.

Solução

Para resolver este problema, utilize um dos métodos na tabela seguinte, conforme adequado para a sua situação.

Causa Resolução
Está a utilizar um nome de utilizador incorreto. Introduza o seu ID de utilizador do Microsoft 365. O seu ID de utilizador do Microsoft 365 é o seu nome principal de utilizador (UPN). Por exemplo, introduza jane@contoso.com. Se não souber o seu ID de utilizador do Microsoft 365, contacte o administrador para obter ajuda.
A sua palavra-passe expirou. Contacte o administrador da sua empresa para repor a palavra-passe. Para obter mais informações, consulte Esqueceu-se da palavra-passe para iniciar sessão no Microsoft 365, Intune ou no Azure.
A sua conta de utilizador não está ativada. Para começar a utilizar o Microsoft 365, tem de ativar a sua conta de utilizador. Para tal, inicie sessão no portal do Microsoft 365 (https://portal.office.com) pela primeira vez com a sua palavra-passe temporária e, em seguida, crie uma nova palavra-passe para utilizar quando iniciar sessão.

Mais informações

Ainda necessita de ajuda? Vá para Comunidade Microsoft