Herstelproces voor een Office Klik-en-Klaar-toepassing wordt niet gestart

Symptomen

Stel dat een Klik-en-Klaar-toepassing van Microsoft Office meerdere keren vastloopt wanneer u deze probeert te starten. Vervolgens ontvangt u het volgende bericht:

Outlook kan niet worden gestart in de veilige modus. Wilt u starten met herstellen?

U ontvangt een bericht dat Outlook niet kan worden gestart in de veilige modus.

Wanneer u in het dialoogvenster op Ja klikt, wordt het herstelproces niet gestart.

Oorzaak

Dit is een bekend probleem in Office Klik-en-Klaar-toepassingen.

Tijdelijke oplossing

Als u de Office Klik-en-Klaar-toepassing wilt herstellen, volgt u deze stappen, afhankelijk van de versie van Windows waarop de computer wordt uitgevoerd.

Windows 10, Windows 8.1 en Windows 8:

  1. Typ in het Windows-startscherm Configuratiescherm.
  2. Klik of tik op Configuratiescherm.
  3. Onder Programma's klikt of tikt u op Een programma verwijderen.
  4. Klik of tik op Microsoft 365 en klik of tik vervolgens op Wijzigen.
  5. Klik of tik op Snel herstellen en klik of tik vervolgens op Herstellen. Mogelijk moet u uw computer opnieuw opstarten nadat het herstelproces voltooid is.

Windows 7:

  1. Klik op Start en klik op Configuratiescherm.

  2. Dubbelklik op Programma's en onderdelen.

  3. Klik op Microsoft 365 en klik dan op Wijzigen.

  4. Selecteer Snel herstellen en klik op Herstellen. Mogelijk moet u uw computer opnieuw opstarten nadat het herstelproces voltooid is.

    Opmerking Als het crashprobleem niet is opgelost nadat u de optie Snel herstellen hebt gebruikt, gebruikt u de optie Online herstellen, zoals wordt weergegeven in het volgende dialoogvenster:

    Selecteer de optie Snel herstellen om office-programma's te herstellen.

Status

Microsoft heeft bevestigd dat dit probleem zich kan voordoen in de Microsoft-producten die worden vermeld in de sectie Van toepassing op.