Herstelproces voor een Office Klik-en-Klaar-toepassing wordt niet gestart
Symptomen
Stel dat een Klik-en-Klaar-toepassing van Microsoft Office meerdere keren vastloopt wanneer u deze probeert te starten. Vervolgens ontvangt u het volgende bericht:
Outlook kan niet worden gestart in de veilige modus. Wilt u starten met herstellen?
Wanneer u in het dialoogvenster op Ja klikt, wordt het herstelproces niet gestart.
Oorzaak
Dit is een bekend probleem in Office Klik-en-Klaar-toepassingen.
Tijdelijke oplossing
Als u de Office Klik-en-Klaar-toepassing wilt herstellen, volgt u deze stappen, afhankelijk van de versie van Windows waarop de computer wordt uitgevoerd.
Windows 10, Windows 8.1 en Windows 8:
- Typ in het Windows-startscherm Configuratiescherm.
- Klik of tik op Configuratiescherm.
- Onder Programma's klikt of tikt u op Een programma verwijderen.
- Klik of tik op Microsoft 365 en klik of tik vervolgens op Wijzigen.
- Klik of tik op Snel herstellen en klik of tik vervolgens op Herstellen. Mogelijk moet u uw computer opnieuw opstarten nadat het herstelproces voltooid is.
Windows 7:
Klik op Start en klik op Configuratiescherm.
Dubbelklik op Programma's en onderdelen.
Klik op Microsoft 365 en klik dan op Wijzigen.
Selecteer Snel herstellen en klik op Herstellen. Mogelijk moet u uw computer opnieuw opstarten nadat het herstelproces voltooid is.
Opmerking Als het crashprobleem niet is opgelost nadat u de optie Snel herstellen hebt gebruikt, gebruikt u de optie Online herstellen, zoals wordt weergegeven in het volgende dialoogvenster:
Status
Microsoft heeft bevestigd dat dit probleem zich kan voordoen in de Microsoft-producten die worden vermeld in de sectie Van toepassing op.
Feedback
https://aka.ms/ContentUserFeedback.
Binnenkort beschikbaar: In de loop van 2024 zullen we GitHub-problemen geleidelijk uitfaseren als het feedbackmechanisme voor inhoud en deze vervangen door een nieuw feedbacksysteem. Zie voor meer informatie:Feedback verzenden en weergeven voor