Processo de reparação de uma aplicação Clique-e-Use do Office não inicia

Sintomas

Supõe que uma aplicação Microsoft Office Clique-e-Use falha múltiplas vezes quando tenta iniciá-la e, em seguida, recebe a seguinte mensagem:

Falha ao iniciar no Outlook em modo de segurança. Quer iniciar reparação?

Recebe uma mensagem a indicar que o Outlook não conseguiu iniciar em modo de segurança.

Quando clica em Sim na caixa de diálogo, o processo de reparação não é iniciado.

Causa

Este é um problema conhecido nas aplicações Clique-e-Use do Office.

Solução

Para reparar a aplicação Clique-e-Use do Office, siga estes passos conforme adequados para a versão do Windows em execução no computador.

Windows 10, Windows 8.1 e Windows 8:

  1. No ecrã Início do Windows, escreva Painel de Controlo.
  2. Selecione ou toque no Painel de Controlo.
  3. Em Programas, clique ou toque em Desinstalar um programa.
  4. Selecione ou toque no Microsoft 365 e, em seguida, selecione ou toque em Alterar.
  5. Clique ou toque em Reparação Rápida e, em seguida, clique ou toque em Reparar. Poderá ter que reiniciar o seu computador depois do processo de reparação ter concluído.

Windows 7:

  1. Clique em Iniciar e, em seguida, clique em Painel de Controlo.

  2. Clique duas vezes em Programas e Funcionalidades.

  3. Clique em Microsoft 365 e, em seguida, clique em Alterar.

  4. Selecione Reparação Rápida e clique em Reparar. Poderá ter que reiniciar o seu computador depois do processo de reparação ter concluído.

    Nota Se o problema de falha não for resolvido depois de utilizar a opção Reparação Rápida, utilize a opção Reparação Online conforme apresentado na seguinte caixa de diálogo:

    Selecione a opção de Reparação Rápida para reparar as aplicações do Office.

Estado

A Microsoft confirmou que este problema ocorre nos produtos da Microsoft listados na secção "Aplica-se a".