Processo de reparação de uma aplicação Clique-e-Use do Office não inicia
Sintomas
Supõe que uma aplicação Microsoft Office Clique-e-Use falha múltiplas vezes quando tenta iniciá-la e, em seguida, recebe a seguinte mensagem:
Falha ao iniciar no Outlook em modo de segurança. Quer iniciar reparação?
Quando clica em Sim na caixa de diálogo, o processo de reparação não é iniciado.
Causa
Este é um problema conhecido nas aplicações Clique-e-Use do Office.
Solução
Para reparar a aplicação Clique-e-Use do Office, siga estes passos conforme adequados para a versão do Windows em execução no computador.
Windows 10, Windows 8.1 e Windows 8:
- No ecrã Início do Windows, escreva Painel de Controlo.
- Selecione ou toque no Painel de Controlo.
- Em Programas, clique ou toque em Desinstalar um programa.
- Selecione ou toque no Microsoft 365 e, em seguida, selecione ou toque em Alterar.
- Clique ou toque em Reparação Rápida e, em seguida, clique ou toque em Reparar. Poderá ter que reiniciar o seu computador depois do processo de reparação ter concluído.
Windows 7:
Clique em Iniciar e, em seguida, clique em Painel de Controlo.
Clique duas vezes em Programas e Funcionalidades.
Clique em Microsoft 365 e, em seguida, clique em Alterar.
Selecione Reparação Rápida e clique em Reparar. Poderá ter que reiniciar o seu computador depois do processo de reparação ter concluído.
Nota Se o problema de falha não for resolvido depois de utilizar a opção Reparação Rápida, utilize a opção Reparação Online conforme apresentado na seguinte caixa de diálogo:
Estado
A Microsoft confirmou que este problema ocorre nos produtos da Microsoft listados na secção "Aplica-se a".
Comentários
https://aka.ms/ContentUserFeedback.
Brevemente: Ao longo de 2024, vamos descontinuar progressivamente o GitHub Issues como mecanismo de feedback para conteúdos e substituí-lo por um novo sistema de feedback. Para obter mais informações, veja:Submeter e ver comentários