代理人Outlook for Macマネージャーの受信トレイからメッセージを完全に削除します

元の KB 番号: 2771915

現象

代理人とマネージャーのシナリオでは、代理人が Outlook 2016 for Mac または Outlook for Mac 2011 を使用してマネージャーのメールボックスから電子メール メッセージを削除すると、代理人は次の警告ダイアログを受け取ります。

選択したメッセージを完全に削除してもよろしいですか?

代理人がポップアップ ダイアログから [削除 ] を選択した場合、メッセージはマネージャーのメールボックスから完全に削除され、マネージャーの [削除済みアイテム] フォルダーにアイテムが見つかりません。

原因

この動作は、代理人がマネージャーの 削除済みアイテム フォルダーへの書き込みアクセス権を持っていないために発生します。 その結果、代理人は削除されたメッセージをマネージャーの [削除済みアイテム] フォルダーに移動できません。

解決方法

この問題を解決するには、代理人にマネージャーの [削除済みアイテム] フォルダーへの書き込みアクセス権を付与します。 これを行うには、次の手順を実行します。

  1. Outlook for Macで、マネージャーの [削除済みアイテム] フォルダーを右クリックし、[共有アクセス許可] を選択します。
  2. [ ユーザーの追加] を選択し、デリゲートの名前を入力し、[ 検索] を選択し、一覧からデリゲートを選択して、[ OK] を選択します
  3. [ アクセス許可レベル ] を選択し、[作成者] 以上のアクセス許可レベルを選択します。

詳細

マネージャーのメールボックスから完全に削除されたメールは、OWA または Windows Outlook を使用してアクセスできる 削除済みアイテムの回復から回復できます。