Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

You may encounter a long delay in receiving email messages by using Microsoft Outlook in a Microsoft Exchange Server 2010 environment. However, you receive the email messages timely when you use Outlook Web App (OWA).

Cause

This issue occurs because of a deadlock that occurs in email notification threads in the Microsoft Exchange RPC Client Access service.

Resolution

To resolve this issue, install Exchange Server 2010 Service Pack 3 (SP3) on the Exchange Server 2010 servers. For more information about Exchange Server 2010 SP3, click the following article number to view the article in the Microsoft Knowledge Base:

2808208 Description of Exchange Server 2010 Service Pack 3

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×