Se connecter avec Microsoft
S'identifier ou créer un compte.
Bonjour,
Sélectionnez un autre compte.
Vous avez plusieurs comptes
Choisissez le compte avec lequel vous voulez vous connecter.

Symptômes

Cet article important contient des informations sur la modification du Registre. Veillez à faire une base de registre avant de le modifier. Assurez-vous de savoir comment restaurer le Registre en cas de problème. Pour plus d’informations sur la restauration, la restauration et la modification du Registre, cliquez sur le numéro d’article suivant pour afficher cet article dans la Base de connaissances Microsoft :

322756 Pour la restauration et la restauration du Registre dans Windows, prenons en compte


le scénario suivant. Vous configurez Microsoft Outlook 2013 et versions ultérieures pour vous connecter à votre compte de messagerie Outlook.com existant (@hotmail.com, @msn.com, @live.com ou @outlook.com). En outre, vous utilisez Outlook sur un réseau d’entreprise ou un autre réseau LAN/WAN.

Après un certain temps d’inactivité, les éléments que vous créez dans votre client Outlook ne sont pas synchronisés avec outlook.com compte.

De plus, vous voyez que la barre d’état Outlook affiche Déconnecté.

texte de remplacement

Cause

Outlook 2013 et versions ultérieures utilisent Exchange ActiveSync (EAS) pour se connecter Outlook.com comptes. Si les serveurs proxy du réseau avec qui vous êtes connecté sont configurés pour mettre à jour les connexions inactives à un intervalle spécifique, la connexion qu’Outlook utilise pour se connecter à Outlook.com peut être déconnectée.

Résolution

Avertissement Les problèmes sérieux peuvent se produire si vous modifiez le Registre de façon incorrecte à l’aide de l’Éditeur du Registre ou d’une autre méthode. Ces problèmes peuvent vous obliger à réinstaller le système d’exploitation. Microsoft ne peut pas garantir que ces problèmes peuvent être résolus. Vous modifiez le Registre à vos risques et périls.

Par défaut, Outlook est configuré pour synchroniser vos comptes toutes les 59 minutes. Pour réduire les risques de déconnexion, configurez votre client Outlook pour envoyer/recevoir des e-mails à un intervalle plus court que le délai d’attente de connexion sur le serveur proxy. Contactez l’administrateur réseau pour déterminer la période d’attente du serveur proxy.

Si vous déterminez que le délai d’interruption du serveur proxy pour les connexions est de 30 minutes, par exemple, définissez l’option Planifier une envoi/réception automatique toutes les __ minutes sur un intervalle plus court, par exemple 15 minutes. Pour plus d’informations sur la modification de l’intervalle d’envoi/réception, consultez le site web microsoft suivant :

Modifier les paramètres de groupe d’envoi/réception
Au lieu de configurer une planification d’envoi/réception personnalisée, vous pouvez également configurer une planification d’envoi/réception en ajoutant la valeur du Registre PushDuration à votre ordinateur.

Pour que nous configuriez un planning d’envoi/réception, voir la section « Voici un correctifsimple». Si vous préférez configurer un planning d’envoi/réception vous-même, allez à la section «Laissez-moi résoudrele problème vous-même ».


Solution de réparation rapide

Pour configurer un planning d’envoi/réception, cliquez sur le bouton Télécharger. Dans la boîte de dialogue Téléchargement de fichier, cliquez sur Exécuter ou sur Ouvrir, puis suivez la procédure indiquée par l’Assistant Solution de réparation rapide.

  • Cette solution de correction simple vous permet de configurer la valeur de l’entrée de Registre PushDuration à 30 (décimal).

  • Lorsque vous suivez les étapes de l’Assistant De correction simple, vous pouvez modifier le champ PushDuration pour spécifier le nombre de minutes entre les intervalles de synchronisation.

  • Il se peut que cet Assistant ne soit disponible qu’en anglais. Toutefois, la résolution automatique fonctionne aussi pour d’autres versions linguistiques de Windows.

  • Si vous n'utilisez pas l'ordinateur concerné, vous pouvez enregistrer la solution de réparation rapide sur un lecteur flash ou sur un CD-ROM et ensuite l'exécuter sur l'ordinateur concerné par le problème.


Je résous le problème moi-même

Correctif simple 55037

Besoin d’aide ?

Vous voulez plus d’options ?

Explorez les avantages de l’abonnement, parcourez les cours de formation, découvrez comment sécuriser votre appareil, etc.

Les communautés vous permettent de poser des questions et d'y répondre, de donner vos commentaires et de bénéficier de l'avis d'experts aux connaissances approfondies.

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?
En cliquant sur Envoyer, vos commentaires seront utilisés pour améliorer les produits et services de Microsoft. Votre administrateur informatique sera en mesure de collecter ces données. Déclaration de confidentialité.

Nous vous remercions de vos commentaires.

×