"550 5.1.1 RESOLVER. ADR. ExRecipNotFound' bij het verzenden van e-mailberichten met behulp van Outlook in Microsoft 365

Origineel KB-nummer: 2784785

Probleem

Wanneer u e-mailberichten verzendt met Behulp van Microsoft Outlook in Microsoft 365, kunt u een of beide van de volgende problemen ondervinden:

Symptoom 1: U ontvangt meldingen over niet-bezorging (NDR's)

Email berichten of uitnodigingen voor vergaderingen niet worden bezorgd. U ontvangt bijvoorbeeld een NDR die er ongeveer als volgt uitziet:

Server genereren: <servernaam.local>

IMCEAEX-_O=CONTOSO_ou=first+20administrative+20group_cn=Recipients_cn=<username>@<server name.local>

#550 5.1.1 RESOLVER. ADR. ExRecipNotFound; niet gevonden ##

Symptoom 2: De functie Automatisch aanvullen in Outlook werkt niet zoals verwacht

Wanneer u een nieuw e-mailbericht maakt en vervolgens een naam typt in de regel Aan , wordt de naam van de gebruiker automatisch ingevuld. Wanneer u echter dubbelklikt op de naam, ondervindt u een van de volgende problemen:

  • De informatie van het dialoogvenster wordt niet correct weergegeven.
  • Er ontbreken gegevens in het dialoogvenster.

Oorzaak

Deze problemen kunnen optreden als aan een van de volgende voorwaarden wordt voldaan:

  • U beantwoordt berichten die zijn gemigreerd vanuit bestanden met persoonlijke mappen (.pst) of die zijn gemigreerd met behulp van een migratieprogramma van derden.
  • De cache met bijnaam van Outlook (Automatisch aanvullen) bevat een ongeldige vermelding.
  • Het OfflineAddressBook is niet bijgewerkt of kan niet worden gedownload.

Oplossing

Volg deze stappen om deze problemen op te lossen:

  1. Stel de bijnaam en de caches voor automatisch aanvullen in Outlook opnieuw in. Zie Informatie over de outlook-lijst automatisch aanvullen voor meer informatie over hoe u dit doet.

  2. Als u een gemigreerd bericht beantwoordt, typt u nogmaals het volledige e-mailadres van de geadresseerde. Als de functie Automatisch aanvullen de naam of het adres van de geadresseerde voor u probeert in te voeren, klikt u op de X om de vermelding te verwijderen en typt u het hele e-mailadres opnieuw handmatig.

    Schermopname van de regel Aan met het automatisch ingevulde adres.

  3. Zorg ervoor dat het offlineadresboek correct werkt. Zie Problemen met het offlineadresboek van Outlook in een Microsoft 365-omgeving oplossen voor meer informatie over het oplossen van problemen met het offlineadresboek.

Meer informatie

Dit probleem treedt het meest op wanneer berichten worden gemigreerd met behulp van een methode die de onderliggende DN-naamgegevens van X.500 voor de oorspronkelijke geadresseerden van het bericht niet correct bijwerkt. De meest voorkomende boosdoeners in dit scenario zijn PST-migraties.

Zie de volgende hulpmiddelen voor meer informatie:

Meer hulp nodig? Ga naar Microsoft Community.