"L'URL di sincronizzazione attivo era in un formato non valido" quando si utilizza lo strumento Analizzatore connettività remota

Nota

Questo scenario si applica solo ai clienti di Microsoft 365 che dispongono di una distribuzione ibrida di Exchange Online e di Exchange Server locale.

PROBLEMA

Quando si tenta di utilizzare lo strumento strumento Analizzatore connettività remota di Microsoft per risolvere i problemi di Microsoft Exchange ActiveSync (EAS) nell'organizzazione, viene visualizzato il seguente messaggio di errore:

L'URL di ActiveSync era in un formato non valido. Dovrebbe essere https://host/Microsoft-Server-ActiveSync. L'URL era Proprio URL.

Nota

Quando si esegue il test, viene inviata una richiesta HTTP al provider MobileSync Autodiscover sul server Accesso client. Questa richiesta viene eseguita per ottenere un URL esterno per i dispositivi ActiveSync da utilizzare quando i dispositivi ActiveSync si connettono al server di Exchange.

CAUSA

Questo problema si verifica se l'URL esterno non è nel seguente formato:

https://nomehost/Microsoft-Server-ActiveSyncNote

Nota

In questo URL, il segnaposto del nome host rappresenta il nome di dominio completo (FQDN) del DNS esterno utilizzato dai dispositivi ActiveSync per connettersi a EAS.

SOLUZIONE

Per risolvere il problema, verificare l'impostazione della proprietà ExternalURL per la directory virtuale Microsoft-Server-ActiveSync nel server Exchange locale. A tal fine, attenersi alla seguente procedura:

  1. Aprire EMC (Exchange Management Console) nel server di Exchange locale.

  2. Espandere Configurazione server, selezionare Accesso client, selezionare il server di Accesso client appropriato e quindi fare clic sulla scheda Sincronizzazione attiva di Exchange.

  3. Selezionare la directory virtuale Microsoft-Server-ActiveSync e quindi fare clic su Proprietà.

  4. Assicurati che la proprietà ExternalURL utilizzi il seguente formato:

    https://nomehost//Microsoft-Server-ActiveSync

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