Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

Consider the following scenario:

  • A cumulative update package for Microsoft Lync 2010 that is dated February 2012 or a later update for Lync 2010 is installed on a computer.

  • User A logs on to the computer by using credentials that are shared with user B.

  • User A signs in to Lync 2010 on the computer by using the credentials of user A.

  • User A keeps Lync 2010 running and then logs off, restarts, or shuts down the computer.

  • User B logs on to the computer by using the shared credentials and then starts Lync 2010.

In this scenario, Lync 2010 does not prompt user B for credentials, and user B signs in to Lync 2010 as user A.

Note This issue does not occur if user A exits or signs out of Lync 2010 before user A logs off, restarts, or shuts down the computer.

Cause

This issue occurs because the Lync 2010 client certificate is not deleted from the computer when user A logs off, restarts, or shuts down the computer.

Resolution

To resolve this issue, install the following cumulative update:

2791382 Description of the cumulative update package for Lync 2010: March 2013

More Information

For more information about the cumulative update for Lync 2010 that is dated February 2012, click the following article number to view the article in the Microsoft Knowledge Base:

2670326 Description of the cumulative update package for Lync 2010: February 2012 For more information about a related issue, click the following article number to view the article in the Microsoft Knowledge Base:

2666324 The Windows logoff process is delayed when Lync 2010 is started

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×