Office 앱을 시작할 때 "Microsoft Office에서 이 제품의 라이선스를 확인할 수 없습니다." 오류

증상

참고

Outlook, Word, Excel 또는 PowerPoint와 같은 Microsoft Office 2016 또는 2013 애플리케이션을 시작하면 다음과 같은 오류 메시지가 표시될 수 있습니다.

Microsoft Office에서 이 제품의 라이선스를 확인할 수 없습니다. 제어판 사용하여 Office 프로그램을 복구해야 합니다.

Microsoft Office에서 이 제품의 라이선스를 확인할 수 없음을 나타내는 오류 메시지의 스크린샷

원인

Office 응용 프로그램이 다른 운영 체제의 호환 모드에서 실행 중이거나 Windows 버전 1909에서 다른 버전으로 업데이트하는 동안 소프트웨어 보호 플랫폼 레지스트리 키가 삭제되었습니다.

해결 방법

소프트웨어 보호 플랫폼 레지스트리 항목 확인

  1. 시작을 선택하고 regedit를 입력한 다음 검색 결과에서 레지스트리 편집기 선택합니다.

  2. 다음 하위 키를 찾습니다.

    HKEY_USERS\S-1-5-20\Software\Microsoft\Windows NT\CurrentVersion

  3. 현재 버전 폴더에 SoftwareProtectionPlatform 값이 있는 경우 호환 모드에서 앱 실행 중지로 이동합니다. 이러한 값이 없으면 4단계로 이동합니다.

  4. Office가 설치되고 작동하는 디바이스에서 레지스트리 편집기 열고 다음 하위 키로 이동합니다.

    HKEY_USERS\S-1-5-20\Software\Microsoft\Windows NT\CurrentVersion\SoftwareProtectionPlatform

  5. SoftwareProtectionPlatform을 마우스 오른쪽 단추로 클릭하고 내보내기를 선택합니다. 레지스트리 값을 스토리지 미디어 또는 원래 디바이스에서 액세스할 수 있는 다른 위치에 .reg 파일로 저장합니다.

  6. .reg 파일을 원래 디바이스에 복사합니다. 그런 다음 파일을 마우스 오른쪽 단추로 클릭하고 병합을 선택합니다.

  7. 원래 디바이스의 레지스트리 편집기 다음 하위 키로 이동합니다.

    HKEY_USERS\S-1-5-20\Software\Microsoft\Windows NT\CurrentVersion\SoftwareProtectionPlatform

  8. SoftwareProtectionPlatform을 마우스 오른쪽 단추로 클릭하고 권한을 선택합니다.

  9. 그룹 또는 사용자 이름 아래에서 NETWORK SERVICE에 대한 항목을 찾습니다. 항목을 찾으면 10단계로 이동합니다. 항목을 찾을 수 없는 경우 추가를 선택하고 선택할 개체 이름 입력 필드에 네트워크 서비스를 입력한 다음 확인을 선택합니다.

  10. 네트워크 서비스를 선택하고, 모든 권한 옆에 있는 허용 확인란이 선택되어 있는지 확인한 다음,확인적용>을 선택합니다.

  11. 장치를 다시 시작하고 다시 시도하여 Office 앱을 엽니다.

호환 모드에서 앱 실행 중지

  1. 이 오류를 트리거하는 Office 애플리케이션을 종료합니다.

  2. 동일한 Office 애플리케이션을 찾습니다. 기본적으로 설치 유형과 Windows 및 Outlook의 비트 버전에 따라 다음 폴더에 있습니다.

    • MSI-Based 설치 유형:

      <disk drive>\Program Files\Microsoft Office\Office1x

      <disk drive>\Program Files(x86)\Microsoft Office\Office1x

    • 간편 실행 설치 유형:

      <disk drive>\Program Files\Microsoft Office\root\Office1x

      <disk drive>\Program Files(x86)\Microsoft Office\root\Office1x

    참고

    1x 자리 표시자는 Office 버전을 나타냅니다(16 = Office 2016, 15 = Office 2013).

  3. 오류를 트리거하는 Office 애플리케이션을 마우스 오른쪽 단추로 클릭한 다음 속성을 선택합니다.

  4. 호환성 탭을 사용할 수 있는 경우 해당 탭을 선택한 다음, 다음 단계를 수행합니다. 호환성 탭을 사용할 수 없는 경우 5단계로 이동합니다.

    1. 호환성 탭에서 호환 모드에서 이 프로그램 실행 옵션을 선택 취소합니다.
    2. 모든 사용자의 설정 변경을 선택합니다.
    3. 모든 사용자에 대한 호환성에서 호환 모드에서 이 프로그램 실행 옵션을 선택 취소합니다.
    4. 확인을 두 번 선택합니다.
  5. 호환성 탭을 사용할 수 없는 경우 애플리케이션 속성 페이지에서 취소를 선택하여 닫은 다음 다음 단계를 수행합니다.

    1. Outlook.exe마우스 오른쪽 단추 로 클릭한 다음 호환성 문제 해결을 선택합니다.
    2. 프로그램 문제 해결을 선택합니다.
    3. 모든 옵션을 지우고 다음을 선택합니다.
    4. 아니요, 문제 조사 완료 옵션을 선택한 다음, 다음을 선택합니다.
    5. 닫기를 선택합니다.

추가 정보

자세한 내용은 Windows 7 또는 8에서 Outlook을 시작할 수 없음을 참조하세요.