Outlook 2010 Room Finder doesn't show any conference rooms

Original KB number:   2811855

Symptoms

Consider the following scenario:

  • Outlook 2010 is configured to access an Exchange Server 2010 mailbox with an Exchange cached mode profile.
  • You create a new meeting and use the Room Finder feature.

In this situation, the room lists are displayed but the conference rooms aren't displayed under Choose an available Room.

Note

The issue doesn't occur when you use an Online mode profile.

Cause

The offline address book (OAB) is generated by Exchange Server 2003 or Microsoft Exchange Server 2007. In order for the Room Finder feature to work, the OAB must be generated by Exchange Server 2010 or a later version.

Resolution

Use the following steps to reconfigure the Exchange servers so that Exchange Server 2010 is generating the OABs:

  1. Move the OAB generation from the older version of Exchange server to an Exchange Server 2010 mailbox server. Depending on the versions of Exchange Server in your environment, for more information, see the following articles:

  2. Force an OAB update to create a folder for the OAB on the Exchange Server 2010 mailbox server. For more information about how to do this, see Update the Offline Address Book.

  3. In Outlook 2010, verify that the new OAB is fully downloaded and working successfully. To download the address book, follow these steps:

    1. On the Send/Receive tab, click Send/Receive Groups, and then click Download Address Book.
    2. In the Offline Address Book dialog box, make sure that the Download changes since last Send/Receive check box is selected.
    3. Click OK.
  4. Schedule a meeting and use the Room Finder feature to verify that the list of conference rooms is available.