Errori di invio/ricezione di Outlook HTTP 0, HTTP 404, HTTP 500

Sintomi

Quando si usa Microsoft Outlook 2010 o Microsoft Outlook 2013, viene visualizzato l'errore seguente nella barra di stato di Outlook:

Errore di invio/ricezione

Quando si seleziona l'errore, viene visualizzata la finestra di dialogo Stato di invio/ricezione di Outlook e vengono visualizzati uno o più degli errori seguenti:

Errore dell'attività 'SharePoint' segnalato (0x80040102): 'Outlook non è in grado di connettersi all'elenco SharePoint (nome del sito - nome elenco). Il server potrebbe non essere raggiungibile dalla posizione. Per altre informazioni, contattare l'amministratore del sito di SharePoint. HTTP 0.

Errore segnalato dell'attività 'SharePoint' (0x8004010F): 'Impossibile trovare l'elenco SharePoint (nome sito - nome elenco). Se il problema persiste, contattare l'amministratore del sito di SharePoint. HTTP 404.

Errore dell'attività 'SharePoint' segnalato (0x80004005): 'Si è verificato un errore in questo elenco di SharePoint (nome sito - nome elenco). Provare ad aggiornare di nuovo la cartella. Se il problema persiste, contattare l'amministratore del sito di SharePoint. HTTP 500.
Il server ha restituito il messaggio di errore seguente: Eccezione di tipo
'Microsoft.SharePoint.SoapServer.SoapServerException' è stato generato.'

Causa

L'elenco di SharePoint non esiste più o non è possibile connettersi ad esso.

Risoluzione

Se non è più necessario eseguire la sincronizzazione con l'elenco di SharePoint specifico indicato nell'errore, seguire questa procedura per rimuovere l'elenco di SharePoint da Outlook:

  1. Selezionare File e quindi Impostazioni account.
  2. Selezionare Impostazioni account e quindi SharePoint Elenchi.
  3. Nella finestra di dialogo Impostazioni account fare doppio clic sull'elenco SharePoint per cui è stato ricevuto l'errore.
  4. Deselezionare il controllo Visualizzato questo elenco in altri computer con l'account e quindi selezionare OK.
  5. Assicurarsi che l'elenco di SharePoint per cui è stato ricevuto l'errore sia ancora selezionato e quindi selezionare Rimuovi.
  6. Chiudere la finestra di dialogo Impostazioni account.

Nota

Se più client Outlook sono connessi allo stesso account di posta elettronica, potrebbe essere necessario attendere fino a quando le modifiche non vengono sincronizzate con gli altri client di Outlook. Se l'elenco di SharePoint è ancora elencato negli altri client di Outlook, ripetere questi passaggi in ognuno di questi client.