Outlook 보내기/받기 오류 HTTP 0, HTTP 404, HTTP 500

증상

Microsoft Outlook 2010 또는 Microsoft Outlook 2013 사용하는 경우 Outlook 상태 표시줄에서 다음 오류가 표시됩니다.

보내기/받기 오류

오류를 선택하면 Outlook 보내기/받기 진행률 대화 상자가 열리고 다음 오류 중 하나 이상이 표시됩니다.

작업 'SharePoint' 보고 오류(0x80040102) : 'Outlook에서 SharePoint 목록에 연결할 수 없습니다(사이트 이름 - 목록 이름). 서버가 사용자의 위치에서 연결할 수 없을 수 있습니다. 자세한 내용은 SharePoint 사이트 관리자에게 문의하세요. HTTP 0.'

작업 'SharePoint' 보고 오류(0x8004010F) : 'SharePoint 목록(사이트 이름 - 목록 이름)을 찾을 수 없습니다. 문제가 계속되면 SharePoint 사이트 관리자에게 문의하세요. HTTP 404.'

작업 'SharePoint' 보고 오류(0x80004005) : '이 SharePoint 목록에서 오류가 발생했습니다(사이트 이름 - 목록 이름). 폴더를 다시 업데이트해 보세요. 문제가 계속되면 SharePoint 사이트 관리자에게 문의하세요. HTTP 500.
서버에서 다음 오류 메시지를 반환했습니다. 형식의 예외
'Microsoft.SharePoint.SoapServer.SoapServerException'이 throw되었습니다.'

원인

SharePoint 목록이 더 이상 없거나 연결할 수 없습니다.

해결 방법

오류에 언급된 특정 SharePoint 목록과 더 이상 동기화할 필요가 없는 경우 다음 단계에 따라 Outlook에서 SharePoint 목록을 제거합니다.

  1. 파일을 선택한 다음, 계정 설정을 선택합니다.
  2. 계정 설정을 선택한 다음 SharePoint Lists 선택합니다.
  3. 계정 설정 대화 상자에서 오류를 받은 SharePoint 목록을 두 번 클릭합니다.
  4. 계정으로 다른 컴퓨터에 이 목록 표시에서 검사 지우고 확인을 선택합니다.
  5. 오류를 수신한 SharePoint 목록이 여전히 선택되어 있는지 확인한 다음 제거를 선택합니다.
  6. 계정 설정 대화 상자를 닫습니다.

참고

여러 Outlook 클라이언트가 동일한 전자 메일 계정에 연결된 경우 변경 내용이 다른 Outlook 클라이언트와 동기화될 때까지 기다려야 할 수 있습니다. SharePoint 목록이 다른 Outlook 클라이언트에 계속 나열된 경우 각 클라이언트에서 이러한 단계를 반복합니다.