Ошибки отправки и получения Outlook HTTP 0, HTTP 404, HTTP 500

Симптомы

При использовании Microsoft Outlook 2010, русская версия или Microsoft Outlook 2013 в строке состояния Outlook появляется следующее сообщение об ошибке:

Ошибка отправки и получения

При выборе ошибки откроется диалоговое окно Ход выполнения отправки и получения Outlook, в котором отображается одна или несколько из следующих ошибок:

Задача "SharePoint" сообщила об ошибке (0x80040102): "Outlook не удается подключиться к списку SharePoint (имя сайта — имя списка). Сервер может быть недоступным из вашего расположения. За дополнительными сведениями обратитесь к администратору сайта SharePoint. HTTP 0.

Задача "SharePoint" сообщила об ошибке (0x8004010F): "Не удается найти список SharePoint (имя сайта — имя списка). Если проблема сохранится, обратитесь к администратору сайта SharePoint. HTTP 404.'

Задача "SharePoint" сообщила об ошибке (0x80004005): "Произошла ошибка в этом списке SharePoint (имя сайта — имя списка). Попробуйте обновить папку еще раз. Если проблема сохранится, обратитесь к администратору сайта SharePoint. HTTP 500.
Сервер вернул следующее сообщение об ошибке: Исключение типа
Возникло исключение Microsoft.SharePoint.SoapServer.SoapServerException.

Причина

Список SharePoint больше не существует или вы не можете подключиться к нему.

Разрешение

Если вам больше не нужно синхронизировать со списком SharePoint, упомянутым в ошибке, выполните следующие действия, чтобы удалить список SharePoint из Outlook:

  1. Выберите Файл, а затем — Параметры учетной записи.
  2. Выберите Параметры учетной записи, а затем выберите SharePoint Списки.
  3. В диалоговом окне Параметры учетной записи дважды щелкните список SharePoint, для которого появилось сообщение об ошибке.
  4. Очистите проверка в разделе Отображение этого списка на других компьютерах с учетной записью и нажмите кнопку ОК.
  5. Убедитесь, что список SharePoint, для которого была получена ошибка, по-прежнему выбран, и нажмите кнопку Удалить.
  6. Закройте диалоговое окно Настройка учетных записей.

Примечание.

Если к одной учетной записи электронной почты подключено несколько клиентов Outlook, может потребоваться подождать, пока изменения не будут синхронизированы с другими клиентами Outlook. Если список SharePoint по-прежнему указан в других клиентах Outlook, повторите эти действия для каждого из этих клиентов.