Er wordt een fout weergegeven in een adreslijstsynchronisatierapport: dit bedrijf heeft het aantal objecten overschreden dat kan worden gesynchroniseerd

In dit artikel wordt beschreven hoe u het quotum van de Active Directory-adreslijstservice verhoogt voor adreslijstsynchronisatie in een Office 365-, Azure- of Microsoft Intune-omgeving.

Oorspronkelijke productversie: Cloud Services (webrollen/werkrol), Microsoft Entra ID, Microsoft Intune, Azure Backup, Office 365 Gebruikers- en domeinbeheer
Origineel KB-nummer: 2812409

Symptomen

U ontvangt een e-mailbericht met MSOnlineServicesTeam@MicrosoftOnline.com het volgende foutbericht:

Fout 016: De synchronisatie is gestopt. Dit bedrijf heeft het aantal objecten overschreden dat kan worden gesynchroniseerd. Neem contact op met de ondersteuning van Microsoft Online Services.

Opmerking

Dit artikel kan ook worden gebruikt als u alleen een aanvraag wilt indienen om het quotum voor adreslijstservices te verhogen als u van plan bent meer dan het toegestane aantal objecten in een Microsoft-cloudservice te hebben, zoals Office 365, Azure of Microsoft Intune, en u geen Active Directory-synchronisatie gebruikt. Het huidige quotum voor de adreslijstservice in Microsoft Entra ID is 50.000 objecten.

Oorzaak

Dit probleem treedt op omdat het aantal objecten dat u in uw Microsoft Entra ID hebt gemaakt, de limiet van de adreslijstservice overschrijdt. Microsoft Entra ID beperkt het aantal objecten dat door elke organisatie kan worden gemaakt. Groepen, contactpersonen en gebruikersobjecten in uw Microsoft Entra organisatie worden meegeteld als onderdeel van het adreslijstgebruik van uw organisatie.

Uw standaardquotum voor de adreslijstservice wordt berekend volgens de volgende richtlijnen:

  • Als u geen geverifieerde domeinen hebt, is het huidige quotum voor de adreslijstservice in Microsoft Entra ID 50.000 objecten.

    1. Als uw organisatie is gemaakt vóór 5 oktober 2011, is uw standaardquotum voor de directoryservice 10.000 objecten.
    2. Als uw organisatie is gemaakt na 5 oktober 2011 en vóór mei 2012, is het standaardquotum voor de directoryservice 20.000 objecten.
    3. Als uw organisatie na mei 2012 is gemaakt, is het standaardquotum voor de adreslijstservice 50.000 objecten.
  • Als u ten minste één geverifieerd domein hebt, is het standaardquotum van de directoryservice in Microsoft Entra ID 300.000 objecten.

Oplossing

Wanneer het aantal groepen, contactpersonen en gebruikersobjecten in uw on-premises Active Directory het quotum van de adreslijstservice overschrijdt, kunt u een verhoging van de quotumbeperking voor de adreslijstservice voor uw bedrijf aanvragen. Met deze toename kunt u meer objecten synchroniseren dan de huidige standaardlimiet wanneer u adreslijstsynchronisatie gebruikt.

Als u objecten in uw organisatie wilt blijven maken, moet u een domein toevoegen of een verhoging van het quotum voor de adreslijstservice aanvragen. Gebruik hiervoor de volgende methoden.

Methode 1

Als u geen geverifieerd domein hebt, moet u een domein toevoegen om uw quotumlimiet te verhogen tot 300.000 objecten. Zie Uw domein toevoegen voor meer informatie.

Methode 2

Als uw on-premises Active Directory adreslijstservice meer dan 300.000 objecten bevat, neemt u contact op met Microsoft Ondersteuning om het aantal objecten te verhogen dat kan worden gesynchroniseerd tot meer dan 300.000.

Meer informatie

Een quotum voor adreslijstservices wordt geïmplementeerd met behulp van de cloudservice als een methode om het maximum aantal objecten te beperken dat kan worden gemaakt en eigendom zijn van één beveiligingsprincipal. Voor alle objecten die worden gesynchroniseerd met behulp van adreslijstsynchronisatie met een bedrijf, is de waarde voor maker/eigenaar ingesteld op de standaardbeheerdersgroep voor dat bedrijf. De beheerdersgroep is bijvoorbeeld als volgt ingesteld: admins@contoso1.microsoftonline.com. Daarom voorkomt deze configuratie dat gebruikers een onbeperkt aantal objecten maken met behulp van adreslijstsynchronisatie. Als een bedrijf een legitieme behoefte heeft om meer dan de quotumlimiet voor adreslijstservices te synchroniseren, dient u een serviceaanvraag in bij de technische ondersteuning.

Veelgestelde vragen

Vraag 1: Tellen objecten die handmatig zijn toegevoegd via de cloudserviceportal of via de cloudservice-API, zoals Exchange Online PowerShell, mee voor het quotum van mijn onlinebedrijf?

Antwoord 1: Ja.

Vraag 2: Tellen verwijderde objecten mee voor het quotum van mijn onlinebedrijf?

Antwoord 2: Ja. Wanneer een cloudserviceklant een object van een onlinebedrijf verwijdert, wordt het verwijderde object in een container met verwijderde objecten in de adreslijstservice geplaatst. Het object blijft in de container verwijderde objecten totdat de tombstone-levensduur verloopt. De vervaldatum is momenteel ingesteld op 30 dagen.

Kijk eens naar het volgende scenario: Een onlinebedrijf evalueert een cloudservice met behulp van een niet-productie-on-premises Active Directory omgeving. De cloudserviceorganisatie is gemaakt vóór 5 oktober 2011 en de standaardsynchronisatielimiet is 10.000 objecten. Het bedrijf voert een bulksynchronisatie van 8000 groepsobjecten en contactobjecten uit met behulp van het hulpprogramma Directorysynchronisatie. Later besluit het onlinebedrijf het volgende te doen:

  1. Verwijder deze groepsobjecten en contactobjecten uit de on-premises niet-productie Active Directory DS-omgeving van het bedrijf.
  2. Voeg 8.000 gebruikersobjecten toe aan de on-premises niet-productieve Active Directory DS-omgeving.
  3. Synchroniseer de updates met het onlinebedrijf.

De 8000 groepsobjecten en contactobjecten worden verplaatst naar de container verwijderde objecten in de adreslijstservice. En deze objecten blijven tot 25 procent van het online bedrijfsquotum verbruiken totdat ze definitief worden verwijderd na de tombstoneperiode van 30 dagen. (Dit percentage is gelijk aan 2000 objecten of 8000 × 25 procent.) Daarom verbruikt het onlinebedrijf na het synchroniseren van de 5.000 nieuwe gebruikersobjecten 10.000 objecten van het beschikbare Active Directory-quotum, 2000 van verwijderde objecten plus 8.000 van nieuwe gebruikersobjecten. Tijdens de tombstoneperiode van 30 dagen (en deze periode kan samenvallen met de online evaluatieperiode van het bedrijf), kan het onlinebedrijf mogelijk geen extra objecten toevoegen met behulp van adreslijstsynchronisatie. Deze voorwaarde treedt op omdat het quotum van de adreslijstservice van het onlinebedrijf is bereikt.

In dit scenario moet het onlinebedrijf dat de evaluatie van de cloudservice uitvoert, het aantal objecten in de niet-productie-on-premises Active Directory DS-omgeving verminderen om de productevaluatie te voltooien. Als het onlinebedrijf het aantal objecten echter niet kan verminderen, moet het bedrijf een verhoging van het quotum voor de adreslijstservice aanvragen.

Vraag 3: Betekent het hebben van meer dan één geverifieerd domein dat ik een quotum kan hebben dat hoger is dan 300.000 objecten?

Antwoord 3: Nee. U krijgt een adreslijstquotum van 300.000 objecten als u een of meer geverifieerde domeinen hebt. U krijgt geen quotum van 300.000 objecten voor elk geverifieerd domein dat u registreert.

Contacteer ons voor hulp

Als u vragen hebt of hulp nodig hebt, maak een ondersteuningsaanvraag of vraag de Azure-communityondersteuning. U kunt ook productfeedback verzenden naar de Feedback-community van Azure.