Se connecter avec Microsoft
S'identifier ou créer un compte.
Bonjour,
Sélectionnez un autre compte.
Vous avez plusieurs comptes
Choisissez le compte avec lequel vous voulez vous connecter.

Symptômes

Lorsque vous essayez de vérifier un domaine dans Microsoft Office 365, vous pouvez tester un ou plusieurs des symptômes suivants.

  • Lorsque vous essayez de vérifier un domaine via le portail Office 365, vous recevez le message d’erreur suivant :

    Désolé, nous ne trouvons pas l’enregistrement que vous avez créé.

  • Lorsque vous essayez de vérifier un domaine à l’aide Windows PowerShell, le message d’erreur suivant s’agit :

    Confirm-MsolDomain : échec de la vérification du domaine. L’enregistrement CNAME demandé n’a pas été trouvé. Si vous avez récemment mis à jour vos paramètres DNS pour ce domaine, notez qu’il peut y avoir un délai avant que cette vérification ne puisse être vérifiée.
    À line:1 char:1
    + Confirm-MsolDomain -DomainName rapaxonline2.com
    + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    + CategoryInfo : OperationStopped : (:) [Confirm-MsolDomain], MicrosoftOnlineException
    + FullyQualifiedErrorId : Microsoft.Online.Administration.Automation.DomainVerificationMissingCnameException,Microsoft.Online.Administration.Automation.ConfirmDomain

Cause

Ce problème se produit si l’une des conditions suivantes est vraie :

  • L’enregistrement DNS (Domain Name System) n’est pas correctement créé.

  • L’enregistrement DNS n’est pas propagé à tous les serveurs DNS. L’propagation des modifications apportées au domaine SMTP (Simple Mail Transfer Protocol) à tous les serveurs DNS peut prendre 72 heures.

Résolution

Pour résoudre ce problème, vérifiez si l’enregistrement DNS existe pour le domaine.

  1. Ouvrez l’outil de recherche DNS en ligne (Dig web interface).

  2. Dans la liste de listes de type, sélectionnez TXT ou MX.

  3. Sous Serveurs de noms, sélectionnez Faisant autorité.

  4. Dans la section Hostnames or IP addresses (Noms d’hôte ou adresses IP), tapez le nom de domaine, puis sélectionnez Dig.

  5. Notez la sortie.

  • Pour un enregistrement TXT de vérification de domaine, la sortie est similaire à la suivante. Toutefois, l’enregistrement TXT de chaque domaine est unique :

    Capture d’écran de la sortie de l’enregistrement TXT

  • Pour un enregistrement MX, la sortie ressemble à ce qui suit :

    Capture d’écran de la sortie de l’enregistrement MX

    Si vous ne recevez pas ces résultats, l’enregistrement TXT ou MX n’est pas entré correctement.

    Remarque La requête faisant autorité effectuée ci-dessus n’a aucun délai de propagation et est utilisée pour vérifier que vos enregistrements sont corrects.  La propagation des modifications DNS peut encore prendre jusqu’à 48 heures, mais généralement beaucoup plus tôt.

Vous pouvez également utiliser la recherche DNS - Vérifier les enregistrements DNS du domaine ou d’autres outils pour faire la recherche DNS faisant autorité.

Si le domaine ne peut toujours pas être vérifié, contactez le Office 365 support technique.

Référence

Pour plus d’informations sur la résolution des problèmes de vérification de domaine dans Office 365, consultez l’article suivant de la Base de connaissances Microsoft :

2515404 Résoudre les problèmes de vérification de domaine dans Office 365
Besoin d’aide ? Allez à Microsoft Community .

Besoin d’aide ?

Vous voulez plus d’options ?

Explorez les avantages de l’abonnement, parcourez les cours de formation, découvrez comment sécuriser votre appareil, etc.

Les communautés vous permettent de poser des questions et d'y répondre, de donner vos commentaires et de bénéficier de l'avis d'experts aux connaissances approfondies.

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?
En cliquant sur Envoyer, vos commentaires seront utilisés pour améliorer les produits et services de Microsoft. Votre administrateur informatique sera en mesure de collecter ces données. Déclaration de confidentialité.

Nous vous remercions de vos commentaires.

×