Outlook-Elemente können nach der Installation von Lync 2013 nicht über Windows Search-Ergebnisse geöffnet werden

Ursprüngliche KB-Nummer: 2823902

Problembeschreibung

Wenn Sie Microsoft Outlook 2010 verwenden und Windows Desktop Search (WDS) zum Indizieren von Outlook-Daten konfiguriert ist, enthalten die Suchergebnisse Outlook-Elemente wie E-Mail, Kontakte usw.

Nach der Installation von Lync 2013 können Sie jedoch nicht mehr die Outlook 2010-Elemente öffnen, die in den Ergebnissen der Windows-Search aufgeführt sind. Darüber hinaus können Sie feststellen, dass die outlook-Elemente, die in den Ergebnissen von Windows Search aufgeführt sind, mit dem neuen Outlook 2013-Symbol angezeigt werden.

Ursache

Standardmäßig werden Outlook 2013-Daten in Windows Search Ergebnissen nicht angezeigt. Obwohl Outlook 2013 nicht installiert ist, führt die Installation von Lync 2013 in einer gemischten Umgebung mit Outlook 2010 zu unerwartetem Verhalten. Outlook 2010-Elemente werden in den Ergebnissen der Windows-Search angezeigt. Sie können sie jedoch nicht öffnen.

Problemumgehung

Wenden Sie eine der folgenden Methoden an, um dieses Problem zu umgehen:

  • Nachdem Sie Lync 2013 installiert haben, reparieren Sie Office 2010. Ein Administrator kann diesen Prozess automatisieren, sodass Office 2010 im Hintergrund repariert wird.
  • Führen Sie ein Upgrade von Outlook 2010 auf Outlook 2013 durch. Wenn Outlook 2013 installiert ist, enthalten windows Search Ergebnisse keine Outlook-Elemente. Dadurch wird der Eindruck vermieden, dass sie geöffnet werden können.