Impossible d’ouvrir les éléments Outlook à partir de Windows Recherche résultats après l’installation de Lync 2013

Numéro de la base de connaissances d’origine : 2823902

Symptômes

Lorsque vous utilisez Microsoft Outlook 2010 et que windows Desktop Recherche (WDS) est configuré pour indexer les données Outlook, les résultats de la recherche incluent des éléments Outlook tels que la messagerie électronique, les contacts, etc.

Toutefois, après avoir installé Lync 2013, vous ne pouvez plus ouvrir les éléments Outlook 2010 répertoriés dans les résultats de Windows Recherche. En outre, vous pouvez remarquer que les éléments Outlook répertoriés dans les résultats windows Recherche sont affichés avec la nouvelle icône Outlook 2013.

Cause

Par défaut, les données Outlook 2013 ne s’affichent pas dans les résultats de Windows Recherche. Bien qu’Outlook 2013 ne soit pas installé, lync 2013 installé dans un environnement mixte avec Outlook 2010 entraîne un comportement inattendu. Les éléments Outlook 2010 s’affichent dans les résultats windows Recherche. Toutefois, vous ne pouvez pas les ouvrir.

Solution de contournement

Pour contourner ce problème, appliquez l’une des méthodes suivantes :

  • Après avoir installé Lync 2013, réparez Office 2010. Un administrateur peut automatiser ce processus afin qu’Office 2010 soit réparé en mode silencieux.
  • Mettez à niveau Outlook 2010 vers Outlook 2013. Une fois Outlook 2013 installé, les résultats windows Recherche n’incluent pas d’éléments Outlook. Cela évite de donner l’impression qu’ils peuvent être ouverts.