Windows 8- och Windows 8.1-apptitlar har ett "x" i det nedre högra hörnet

Den här artikeln innehåller en lösning på ett problem där rubrikerna för Windows 8- och Windows 8.1-appar har ett "x" i det nedre högra hörnet.

Gäller för: Windows 10 – alla utgåvor
Ursprungligt KB-nummer: 2832072

Symptom

När du har startat datorn till Windows 8- eller Windows 8.1-startskärmen kan det hända att vissa eller alla Windows 8- och 8.1-apptitlar har ett "x" i det nedre högra hörnet. När du klickar på någon av apptitlarna för att starta appen får du följande meddelande:

Det går inte att öppna den här appen

Mer information om <AppName> finns i Microsoft Store.
Gå till butiken

Orsak

Det här beteendet kan orsakas av ett fel som uppstod när ett appaket först installerades eller matades in i Windows 8- eller Windows 8.1-avbildningen. Eller så kan det bero på inaktuell programvara.

Åtgärd

Det här problemet kan lösas genom att bara vänta i flera minuter, eftersom problemet kan åtgärdas av Windows.

Om problemet inte har lösts efter flera minuter kan du prova att söka efter Windows-uppdateringar, eftersom uppdatering av Windows kan åtgärda problemet. Följ dessa steg för att söka efter uppdateringar:

  1. Öppna Windows Update genom att svepa in från skärmens högra kant (eller, om du använder en mus, peka på det nedre högra hörnet på skärmen och flytta upp muspekaren), trycka eller klicka på Inställningar, trycka eller klicka på Ändra datorinställningar och sedan trycka eller klicka på Uppdatera och återställa.
  2. Tryck eller klicka på Kontrollera nu och vänta sedan medan Windows söker efter de senaste uppdateringarna för datorn.
  3. Om uppdateringar hittas trycker eller klickar du på Installera uppdateringar.
  4. Läs och godkänn licensvillkoren och tryck eller klicka sedan på Slutför om det krävs för uppdateringen.

Om uppdateringen av Windows inte fungerar kanske du kan lösa problemet genom att antingen installera en ny app från Microsoft Store eller genom att installera om eller uppdatera befintliga appar. Detta kan uppdatera eller åtgärda ett beroende som flera appar är beroende av.

Om detta inte löser problemet kan du behöva kontakta oem-tillverkaren (Original Equipment Manufacturer) som du köpte datorn från. Eller kontakta Microsoft Support.

Mer information

Om du är den person eller tekniker som skapar Windows-avbildningen kanske du vill övervaka inmatningen av apppaket för att söka efter fel eller meddelanden som tyder på ett fel.

Det här problemet kan också inträffa när du har uppdaterat systemet med hjälp av funktionerna för snabbåterställning.