Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

PROBLEM

When you try to sign in to Office 365, Microsoft Azure, or Microsoft Intune by using Azure Multi-Factor Authentication, you receive the following error message:

We did not receive the expected response. Please try again.

CAUSE

This issue can occur if one of the following conditions is true:

  • The wrong verification code was entered.

  • You selected Cancel on the Azure Multi-Factor Authentication Mobile App verification screen.

SOLUTION

To resolve this issue, do one of the following:

  • If you’re using the text message or verification code from the mobile app notification option, make sure that you type the correct verification code, and then try again to sign in.

  • If you're using the mobile app notification option, make sure that you tap Verify and not Cancel.

  • To use a different option to sign in, select Other verification options.

MORE INFORMATION

Still need help? Go to Microsoft Community or the Azure Active Directory Forums website.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×