SORUN
Office 365'te Microsoft Exchange Online'ın ve şirket içi Microsoft Exchange Server ortamınızın karma dağıtımında, Exchange Yönetici Merkezi'nde yeni bir Office 365 posta kutusu oluşturursunuz. Bunu yapmak için Alıcılar'ı, Posta Kutuları'nıtıklatın, Yeni ()seçeneğini tıklatın ve ardından Office 365 posta kutusunutıklatın. Ancak, bu eylemi yaptığınızda, e-posta adresleri ayarlanan e-posta adresi ilkelerine göre posta kutusuna atanmamaktadır.
NEDEN
Varsayılan olarak, Exchange Yönetici Merkezi'nde bir Office 365 posta kutusu oluşturduğunuzda, alıcı ayarına uygulanan e-posta adresi ilkesini temel alan otomatik olarak güncelleştirilir.
ÇÖZÜM
Exchange Yönetici Merkezi'nde yeni bir Office 365 posta kutusu oluşturduktan sonra, e-posta adresi ilkesini kullanmak üzere posta kutusunu güncelleştirin. Bunu yapmak için, şirket içi Exchange sunucusunda Exchange Management Shell veya Exchange Admin Center'ı kullanabilirsiniz.
Exchange Management Shell'i kullan
-
Açık Exchange Yönetim Shell. Daha fazla bilgi için aşağıdaki Microsoft web sitesine gidin:
-
Aşağıdaki cmdlet çalıştırın:
Get-RemoteMailbox <name of mailbox> | Set-RemoteMailbox -EmailAddressPolicyEnabled $True
Exchange Yönetici Merkezini Kullanma
-
Exchange Yönetici Merkezi'ni açın.
-
Alıcılar'ıseçin, Posta Kutularınıtıklatın ve ardından yeniden yapmak istediğiniz Office 365 posta kutusunu çift tıklatın.
-
Sol daki gezinti bölmesinde E-posta adresinitıklatın.
-
Alıcı onay kutusuna uygulanan e-posta adresi ilkesine göre otomatik olarak güncelleştire'yi seçin.
-
Kaydet'e tıklayın.
Hala yardıma ihtiyacın var mı? Microsoft Topluluğu'nagidin.