Sintomi
Dopo aver installato un Service Pack in un server che esegue Microsoft Exchange Server 2010 o Exchange Server 2007, è possibile che si verifichi uno o più dei problemi seguenti:
-
Outlook Web App o il reindirizzamento di Outlook Web Access (OWA) dal protocollo HTTP al protocollo HTTPS non riesce.
-
Lo offload SSL (Secure Sockets Layer) non riesce.
-
Quando un utente prova a connettersi a OWA, viene visualizzato un messaggio di errore simile al seguente:
403 – Accesso negato.
Non si dispone dell'autorizzazione per visualizzare la directory o la pagina usando le credenziali specificate. -
Nel registro di IIS viene registrata una voce simile alla seguente:
2013-03-28 18:44:52 192.168.66.13 GET /owa/ - 80 - 192.168.66.25 Mozilla/4.0+(compatibile;+MSIE+8.0;+Windows+NT+6.1;+WOW64;+Emoji/4.0;+SLCC2;+.NET+CLR+2.0.50727;+.NET+CLR+3.5.30729;+.NET+CLR+3.0.30729;+Media+Center+PC+6.0;+InfoPath.2) 403 4 5 343
Causa
Questo problema si verifica se l'opzione di configurazione "Richiedi SSL" è abilitata nel sito Web predefinito o nella directory virtuale.
Nota Per impostazione predefinita, l'opzione di configurazione "Richiedi SSL" è abilitata nel sito Web predefinito quando si installa un Service Pack Exchange Server. Inoltre, la configurazione "Richiedi SSL" è abilitata nelle directory virtuali nel sito Web predefinito.
Risoluzione
Per risolvere il problema, attenersi alla seguente procedura:
-
Avviare Gestione IIS 7.
-
Selezionare il sito Web predefinito e quindi assicurarsi di essere in Visualizzazione caratteristiche.
-
Fare doppio clic su Impostazioni SSL.
-
Fare clic per deselezionare la casella di controllo Richiedi SSL .
-
Eseguire il comando IISRESET.
-
Ripetere i passaggi da 1 a 5 per tutti i siti Web virtuali nel sito Web predefinito.
Ulteriori informazioni
Per ulteriori informazioni sull'offload di SSL in Exchange Server 2010, visita il seguente sito Web Microsoft TechNet: