Erreur 0x80070057 et aucun carnet d’adresses en mode hors connexion n’est téléchargé dans Outlook 2013 ou versions ultérieures

Numéro de la base de connaissances d’origine : 2845987

Symptômes

Lorsque vous utilisez Microsoft Outlook 2013 et les versions ultérieures, le carnet d’adresses en mode hors connexion (.oab) n’est pas téléchargé. En outre, vous voyez un message d’erreur qui ressemble au message suivant :

Erreur signalée par la tâche john@contoso.com (0x80070057) : « Désolé, un problème s’est produit. Vous voudrez peut-être réessayer'

Remarque

Dans ce message, l’espace réservé john@contoso.com représente votre adresse SMTP.

Cause

Le serveur Exchange est configuré pour activer le téléchargement .oab à l’aide de la distribution de dossiers publics uniquement. Outlook 2013 et les versions ultérieures ne prennent pas en charge le téléchargement du carnet d’adresses en mode hors connexion à partir d’un dossier public de serveur Exchange. Le serveur Exchange doit être configuré pour activer le téléchargement .oab à l’aide de la distribution web.

Résolution

Votre administrateur de serveur Exchange doit s’assurer que le carnet d’adresses en mode hors connexion peut être téléchargé à l’aide de la distribution web. En outre, la distribution web nécessite que le service de découverte automatique soit configuré correctement pour le serveur Exchange organization.

Importante

Outlook 2013 et versions ultérieures prennent uniquement en charge la version 4 du carnet d’adresses en mode hors connexion.

Informations supplémentaires

Pour plus d’informations sur le carnet d’adresses en mode hors connexion Exchange, les versions du carnet d’adresses en mode hors connexion et la distribution web, consultez les articles suivants :