Отдельные пароли, необходимые для компьютера и рабочей или учебной учетной записи при использовании синхронизации паролей и средства синхронизации Azure Active Directory

Исходная версия продукта: Облачные службы (веб-роли или рабочие роли), Microsoft Entra ID, Microsoft Intune, Azure Backup, управление удостоверениями Office 365
Исходный номер базы знаний: 2853316

Симптомы

Пользователи должны использовать разные пароли для входа в рабочую или учебную учетную запись в облачной службе Майкрософт, например Office 365, Microsoft Azure или Microsoft Intune, а также для входа на свои компьютеры. Эта проблема возникает, даже если вы выполнили следующие действия:

  • Включена синхронизация паролей в Microsoft Entra ID
  • Настройте синхронизацию Active Directory для синхронизации учетных записей пользователей в среде локальная служба Active Directory Доменные службы (AD DS) с Microsoft Entra ID

Причина

Эта проблема возникает при изменении паролей облачных служб пользователей. Синхронизация паролей не синхронизирует пароль облачной службы. Таким образом, пользователи в этом сценарии имеют разные пароли для локального компьютера и облачной службы.

Разрешение

Чтобы устранить эту проблему, выполните одно из следующих действий.

  • Закажите, чтобы пользователи изменили пароль компьютера.
  • Сброс пароля компьютера для пользователей. При сбросе пароля пользователя убедитесь, что поле User must change password (Пользователь должен изменить пароль при следующем входе проверка) снято.

После синхронизации каталогов пароли компьютеров пользователей в среде локальная служба Active Directory синхронизируются с Microsoft Entra ID. Затем пользователи могут войти на свои компьютеры и войти в облачную службу с помощью того же пароля.

Свяжитесь с нами для получения помощи

Если у вас есть вопросы или вам нужна помощь, создайте запрос в службу поддержки или обратитесь за поддержкой сообщества Azure. Вы также можете отправить отзыв о продукте в сообщество отзывов Azure.