Errore "L'archivio sembra non disponibile" quando si tenta di accedere a una cassetta postale di archiviazione basata sul cloud in una distribuzione ibrida

Numero KB originale: 2860302

Nota

La configurazione guidata ibrida inclusa nel Exchange Management Console in Microsoft Exchange Server 2010 non è più supportata. Pertanto, non è più consigliabile usare la configurazione guidata ibrida precedente. Usare invece la procedura guidata configurazione ibrida di Microsoft 365 disponibile nella procedura guidata di configurazione ibrida di Microsoft 365. Per altre informazioni, vedere Configurazione guidata ibrida di Microsoft 365 per Exchange 2010.

Problema

Un utente riscontra i sintomi seguenti in una distribuzione ibrida di Microsoft Exchange Server e Microsoft Exchange Online locali in Microsoft 365:

  • Quando l'utente tenta di accedere a una cassetta postale di archiviazione basata sul cloud usando Outlook Web App, l'utente riceve il messaggio di errore seguente:

    L'archivio sembra non disponibile. Provare ad accedervi di nuovo in 10 secondi. Se viene visualizzato di nuovo questo errore, contattare il supporto tecnico.

  • Quando l'utente tenta di accedere alla cassetta postale di archiviazione basata sul cloud usando Microsoft Outlook, la cassetta postale di archiviazione potrebbe essere presente nel profilo. Tuttavia, l'utente non può aggiornare la cassetta postale di archiviazione.

Causa

Questo problema può verificarsi se i certificati radice nel server ibrido di Exchange sono mancanti o danneggiati. Questi certificati vengono usati per convalidare l'ambiente Exchange locale.

Soluzione

Per risolvere questo problema, aggiornare i certificati radice e quindi eseguire di nuovo la Configurazione guidata ibrida nel server ibrido. A tale scopo, attenersi alla seguente procedura.

Questi passaggi devono essere completati da un amministratore di Microsoft 365. Se si è un utente che riscontra questo problema, contattare l'amministratore per risolvere il problema.

Passaggio 1: Aggiornare i certificati radice

Per aggiornare i certificati radice, eseguire Windows Update nel server ibrido di Exchange.

Per altre informazioni su come aggiornare i certificati radice per una determinata versione di Windows o su come usare Criteri di gruppo per distribuire gli aggiornamenti, vedere l'articolo della Microsoft Knowledge Base seguente:

931125 membri di Windows Root Certificate Program

Passaggio 2: Eseguire di nuovo la Configurazione guidata ibrida

Eseguire di nuovo la Configurazione guidata ibrida per aggiornare la distribuzione e risolvere il problema. Per altre informazioni su come eseguire la Configurazione guidata ibrida, visitare i siti Web Microsoft seguenti:

Ulteriori informazioni

Ulteriore assistenza Visitare community Microsoft o forum TechNet di Exchange.