Outlook connectivity issues when stateful packet inspection (SPI) is enabled on the router

Important

This article contains information that shows how to help lower security settings or how to turn off security features on a computer. You can make these changes to work around a specific problem. Before you make these changes, we recommend that you evaluate the risks that are associated with implementing this workaround in your particular environment. If you implement this workaround, take any appropriate additional steps to help protect the computer

Original KB number:   2862523

Symptoms

When Microsoft 365 users use Microsoft Outlook, they experience the following symptoms:

  • Outlook disconnects
  • Messages stay in the Outbox and aren't sent. However, if the user restarts Outlook, Outlook reconnects to the server, and messages are sent.

These symptoms typically occur after the user uses Outlook for 15 or 20 minutes without experiencing any other issues. Additionally, if the user takes one or more of the following actions, the issue is not resolved:

  • The user re-creates the Outlook profile.
  • The user reinstalls or repairs Outlook.
  • The user uses Outlook on a different computer.

Cause

This issue can occur if the user is using a router that has stateful packet inspection (SPI) enabled.

Workaround

Warning

This workaround may make a computer or a network more vulnerable to attack by malicious users or by malicious software such as viruses. We do not recommend this workaround but are providing this information so that you can implement this workaround at your own discretion. Use this workaround at your own risk.

To work around this issue, disable SPI on the Internet connection router. For information about how to do this, contact the router manufacturer. Be aware that this is only a temporary workaround and is not a permanent solution for this issue.

More information

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