원격 Windows PowerShell을 사용하여 Exchange Online에 연결하는 경우 (액세스가 거부되었습니다) 오류 발생

문제

원격 Windows PowerShell을 사용하여 Microsoft Exchange Online에 연결하려고 하면 다음과 같은 오류 메시지가 표시됩니다.

[outlook.office365.com] Connecting to remote server failed with the following error message: Access is
denied. For more information, see the about_Remote_Troubleshooting Help topic.

+ CategoryInfo : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [].
PSRemotingTransportException

+ FullyQualifiedErrorId : PSSessionOpenedFailed

Import-PSSession : Cannot validate argument on parameter 'Session'. The argument is null.
Supply a non-null argument and try the command again.

At D:\Users\Connect.ps1:7 char:21

+ Import-PSSession < < < < $Session

+ CategoryInfo : Invalid Data: (:) [Import-PSSession], ParameterBindingValidationException

+ FullyQualifiedErrorId :
ParameterArgumentValidationError,Microsoft.PowerShell.Commands.ImportPSSessionCommand

원인

이 문제는 다음과 같은 이유로 발생합니다.

  • 잘못된 사용자 이름이나 암호를 입력합니다.
  • Exchange Online에 액세스 권한이 없는 계정을 사용하여 서비스에 로그인하려고 합니다.
  • 테넌트에서 보안 기본값을 사용하도록 설정했습니다.

해결 방법

이 문제를 해결하려면 Microsoft 365의 Exchange 관리 센터를 사용하여 사용자를 관리자 역할 그룹의 구성원으로 추가합니다. 이렇게 하려면 다음과 같이 하십시오.

  1. 관리자로 Microsoft 365 포털(https://portal.office.com)에 로그인합니다.
  2. 관리자를 클릭하고 Exchange를 클릭합니다.
  3. 사용 권한을 클릭한 다음 관리자 역할을 클릭합니다.
  4. 사용자를 추가할 역할 그룹을 두 번 클릭합니다. 예를 들어 사용자에게 Windows PowerShell 포함하는 전체 엑세스 권한을 갖도록 하려면 조직 관리를 두 번 클릭합니다.
  5. 목록에 사용자를 추가하려면 구성원 아래에서 추가( )를 클릭합니다.
  6. 저장을 클릭합니다.

보안 기본값을 사용하도록 설정한 경우 MFA를 사용 여부에 관계없이 최신 인증을 사용하여 Exchange Online PowerShell에 연결을 참조하세요.

추가 정보

원격 PowerShell을 사용하여 Exchange Online 연결하는 방법에 대한 자세한 내용은 원격 PowerShell을 사용하여 Exchange Online 연결을 참조하세요.

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