Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Simptome

Utilizaţi browserul web pentru a accesa un anumit URL InternalSite într-un mediu Microsoft Forefront Unified Access Gateway (UAG) 2010. Dacă accesați site-ul web dintr-o locație externă, primiți un mesaj de eroare HTTP 403.14 care conține informații detaliate.

De exemplu, utilizați browserul web pentru a merge la următoarele site-ul intern care seamănă cu următorul:

https://trunk_IP_address/uniquesig1234567890abcdef1234567890/uniquesig0/InternalSite/

Notă Înlocuiți Substituentul trunk_IP_address utilizând adresa IP trunchi și înlocuiți Substituentul uniquesig utilizând valorile corespunzătoare.

În acest caz, primiți un mesaj de eroare HTTP 403.14 care conține informații detaliate.

Cauza

Această problemă apare deoarece Internet Information Services (IIS) pe serverul Forefront UAG este configurat să returneze mesaje de eroare detaliate pentru solicitările care provin de la LocalHost. Când filtru Internet Server API (ISAPI) în Forefront UAG intercepteaza o solicitare client care este destinat InternalSite, filtrul creează noi solicitări HTTP provenite de la sine. De aceea, aplicația InternalSite vede că cererea provine de la LocalHost, iar dacă se produce o stare de eroare, se returnează o pagină de eroare detaliat. Filtru ISAPI în Forefront UAG apoi returnează pagina de eroare detaliate la client Internet "ca atare."

Rezolvare

Pentru a rezolva această problemă, instalați Service Pack 4 pentru Microsoft Forefront Unified Access Gateway 2010.

Soluție

Pentru a rezolva această problemă, urmați acești pași:

  1. Deschideți IIS Manager ca administrator.

  2. Faceți dublu clic pe pagini de eroare pentru site-ul Web implicit.

  3. Faceți clic pe Editare setări caracteristică.

  4. Modificați setarea Răspunsurile de eroare la Pagini de erori particularizată la setarea implicită, erori detaliate pentru solicitările locale și pagini de erori particularizată pentru solicitări de la distanță.

Stare

Microsoft a confirmat că aceasta este o problemă cu produsele Microsoft enumerate în secţiunea „Se aplică la".

Referințe

Consultați terminologia Microsoft utilizează pentru a descrie actualizările de software.

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×