Microsoft Dynamics CRM para suporte ao cliente do Outlook com várias implantações de Microsoft Dynamics CRM

Este artigo descreve um comportamento de design que os itens sincronizados podem não ser rastreados quando você configura Microsoft Dynamics CRM para o cliente do Outlook usando diferentes implantações de CRM.

Aplica-se a: Microsoft Dynamics CRM 2011, Microsoft Dynamics CRM 2013
Número de KB original: 2939349

Sintomas

Se você tiver um endereço de email configurado em vários clientes e cada cliente estiver configurado para o Microsoft Dynamics CRM para o cliente do Outlook usando diferentes implantações de CRM, itens sincronizados poderão ficar sem rastreamento.

Motivo

Esse problema ocorre devido a cada Microsoft Dynamics CRM implantação tentará sincronizar seus itens e configurações sincronizados com a mesma caixa de correio. Cada implantação competirá entre si para atualizar suas informações nesta caixa de correio. Por exemplo, se você tiver várias mensagens de email rastreadas de Microsoft Dynamics CRM implantação A, quando Microsoft Dynamics CRM implantação B sincronizar com a mesma caixa de correio usando as configurações da implantação B, ela poderá desmarcar essas mensagens de email.

Um cenário como esse pode ter ocorrido usando a mesma caixa de correio para uma implantação de Microsoft Dynamics CRM de produção e uma implantação de desenvolvimento. Nesse caso, você teria que remover a configuração de uma das implantações ou usar uma caixa de correio separada para uma das implantações.

Mais informações

Isso seria esperado e é uma configuração sem suporte para o cliente do Outlook.