Συμπτώματα
Εξετάστε το ακόλουθο σενάριο:
-
Προσπαθείτε να συνδεθείτε σε ένα ασύρματο δίκτυο χρησιμοποιώντας ένα νέο καθολικής σύνδεσης (SSO) λογαριασμό σε έναν υπολογιστή που εκτελεί Windows RT 8.1 ή Windows 8.1.
-
Αυτή είναι η πρώτη φορά που χρησιμοποιείτε το νέο λογαριασμό SSO στον υπολογιστή.
-
Μπορείτε να εισαγάγετε μια εσφαλμένη πιστοποίηση για το νέο λογαριασμό ΑΑΠ και η σύνδεση αποτυγχάνει.
-
Μπορείτε να εισαγάγετε μια σωστή πιστοποίηση για να συνδεθείτε ξανά.
Σε αυτό το σενάριο, αντιμετωπίζετε ένα από τα ακόλουθα ζητήματα:
-
Παραμένει στην οθόνη υποδοχής με περιστροφής τελείες για μερικά λεπτά και, στη συνέχεια, επιστρέψτε στην οθόνη σύνδεσης, καθώς και μηνύματα σφάλματος.
-
Επανεκκινήστε τον υπολογιστή και προσπαθήστε να συνδεθείτε ξανά. Στη συνέχεια, μπορείτε να παραμείνετε σε μια μαύρη οθόνη.
Αιτία
Το ζήτημα παρουσιάζεται επειδή η υπηρεσία προφίλ χρήστη διακόπτεται, εάν ακυρωθεί προσπαθήσει να διαβάσει ένα κενό προφίλ κατά τη διάρκεια της ακολουθίας σύνδεσης.
Προτεινόμενη αντιμετώπιση
Για να επιλύσετε αυτό το ζήτημα, εγκαταστήστε την ενημερωμένη έκδοση 2919355. Για περισσότερες πληροφορίες σχετικά με τον τρόπο για να αποκτήσετε αυτό το πακέτο συλλογής ενημερωμένων εκδόσεων, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:
2919355 Windows RT 8.1, Windows 8.1 και Windows Server 2012 R2 ενημερωμένη έκδοση Απριλίου, 2014
Κατάσταση
Η Microsoft έχει επιβεβαιώσει ότι πρόκειται για ένα ζήτημα των προϊόντων της Microsoft που παρατίθενται στην ενότητα "Ισχύει για".
Περισσότερες πληροφορίες
Για περισσότερες πληροφορίες σχετικά με την ορολογία των ενημερώσεων λογισμικού, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο στη Γνωσιακή Βάση της Microsoft:
824684 περιγραφή της βασικής ορολογίας που χρησιμοποιείται για την περιγραφή ενημερωμένων εκδόσεων λογισμικού της Microsoft