Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

In Microsoft Outlook o Outlook Web Access, potrebbe essere Impossibile visualizzare la disponibilità dei partecipanti se un delegato ha accettato una riunione per l'utente. Se si imposta un delegato e configura il delegato per ricevere una copia delle richieste di riunione e se il delegato Visualizza o accetta una convocazione di riunione per conto dell'utente prima di visualizzare la richiesta, la schedaAssistente Pianificazionela riunione che è creare il calendario è indicata solo informazioni sulla disponibilità dell'organizzatore della riunione. Le informazioni sulla disponibilità per tutti gli altri destinatari riunione viene visualizzate come barre inverse (\). Ciò indica che non sono disponibili informazioni. 

Inoltre, è possibile riscontrare un'icona busta sottolineato prima i nomi di alcuni partecipanti. L'icona indica che il nome viene risolto in Outlook. Se il nome non è sottolineato, significa che il nome non viene risolto, come illustrato nella schermata riportata di seguito:

Assistente Pianificazione In Outlook Web Access, la scheda di disponibilità non è presente quando il creatore del meeting Visualizza la riunione. Utenti potrebbero notare anche che le informazioni sulle proprietà del contatto di Outlook per un partecipante è imprecisi quando aprire Outlook o al passaggio del mouse sul nome del contatto card

Causa

Quando il delegato Visualizza o accetta la convocazione di riunione per conto del proprietario della riunione, le informazioni contenute nella richiesta di riunione del delegato non dispongano di tutte le informazioni necessarie per compilare tutti i destinatari.

Per visualizzare le informazioni sulla disponibilità degli altri destinatari, le informazioni sul destinatari deve essere completamente popolato. Ciò avviene perché tramite un'azione di inoltro della posta viene inviata la richiesta di riunione inviata al delegato. Quando viene inoltrato un messaggio, le informazioni sul destinatari per tutti gli altri destinatari, il mittente e il destinatario non è completamente popolati. Nota Questo problema si verifica quando la cassetta postale del manager si trova in Microsoft Exchange Server ed Exchange Calendar Assistant è disattivata per la cassetta postale dell'utente. (Il parametro AutomateProcessing è impostato su Nessuno. Per determinare il valore del parametro AutomateProcessing , eseguire il comando riportato di seguito in Exchange Management Shell.

  • Exchange 2016, 2013 e 2010Get-CalendarProcessing <mailbox_name> | FL automateprocessing

  • Exchange 2007Get-MailboxCalendarSettings <mailbox_name> | FL automateprocessing

Inoltre, questo problema può verificarsi se è presente una regola del delegato danneggiato nella cassetta postale del manager.

Soluzione alternativa

Di aggirare il problema, utilizzare uno dei seguenti metodi a seconda della versione di Outlook che si sta utilizzando e la versione di Microsoft Exchange in cui risiede la cassetta postale del manager.

Metodo 1

Questo metodo si applica a uno dei seguenti ambienti:

  • Cassetta postale di Microsoft Exchange Server 2003 (o una versione precedente) se si utilizza qualsiasi versione di Outlook per accedere alla cassetta postale

  • Outlook 2003 (o una versione precedente) se ci si connette a una cassetta postale su qualsiasi versione di Exchange Server

Per visualizzare le informazioni sulla disponibilità per tutti i destinatari, la convocazione di riunione deve essere accettata dal proprietario della cassetta postale. In alternativa, un utente con diritti di cassetta postale deve accedere direttamente alla cassetta postale del proprietario e accettare la convocazione di riunione.

Metodo 2

In questo ambiente, assicurarsi che sia attivato l'Assistente di calendario di Exchange per la cassetta postale del manager. Per attivare l'Assistente di calendario di Exchange per una cassetta postale, utilizzare il seguente comando di Shell di Exchange.

  • Exchange 2016, 2013 e 2010

Set-CalendarProcessing <mailbox_name> –AutomateProcessing:AutoUpdate

  • Exchange 2007

Set-MailboxCalendarSettings <mailbox_name> -AutomateProcessing:AutoUpdate

Metodo 3

Modificare l'impostazione AutomateProcessing nel profilo di Outlook del manager, quindi rimuovere e ripristinare il delegato di Outlook (o delegati):

  1. Nella scheda File di Outlook, selezionare le opzionie quindi selezionare Stampa.

  2. In registrazione, deselezionare la casella di controllo Elabora automaticamente le convocazioni di riunione e risposte a convocazioni e sondaggi e quindi scegliere OK.

  3. Riavviare Outlook.

  4. Ripetere il passaggio 1, selezionare la casella di controllo Elabora automaticamente le convocazioni di riunione e risposte a convocazioni e sondaggi e quindi scegliere OK.

  5. Nella scheda File , selezionare Le impostazioni dell'Account.

  6. Selezionare accesso delegati.

  7. Nota i nomi dei delegati e le autorizzazioni e quindi rimuovere i delegati.

  8. Chiudere Outlook.

  9. Avviare Outlook e quindi ripetere i passaggi 5 e 6.

  10. Ripristinare i delegati e quindi uscire da Outlook.

Stato

Microsoft ha confermato che questo problema si verifica nei prodotti elencati nella sezione "Si applica a".

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×