Outlook에서 시작할 때 전자 메일 메시지가 자동으로 전송되거나 수신되지 않습니다.
원래 KB 번호: 312336
증상
Microsoft Outlook을 시작하면 Outlook은 서버에서 메시지를 다운로드하는 보내기 및 받기 작업을 자동으로 수행하지 않습니다.
원인
이 동작은 Outlook 내에서 보내기/받기 그룹이 손상되어 발생할 수 있습니다.
Outlook 2007 및 이전 버전에 대한 해결 방법
이 동작을 resolve Outlook에서 새 보내기/받기 그룹을 만듭니다.
- 도구 메뉴에서 보내기/받기 설정을 가리킨 다음 보내기/받기 그룹 정의를 선택합니다.
- 그룹 이름에서 그룹을 선택한 다음 복사를 선택합니다.
- 그룹 이름 보내기/받기에서 새 그룹 이름을 입력한 다음 확인을 선택합니다.
- 그룹 이름 아래에서 이전 그룹 이름을 선택합니다.
- Outlook이 온라인일 때와 Outlook이 오프라인일 때 둘 다에서 보내기/받기(F9)에 이 그룹 포함에 대한 검사 상자를 선택 취소합니다.
- 닫기를 선택합니다.
- Outlook을 종료한 다음 Outlook을 다시 시작합니다.
Outlook 2010 이상 버전에 대한 해결 방법
이 동작을 resolve Outlook에서 새 보내기/받기 그룹을 만듭니다.
- 파일을선택한 다음 옵션을 선택합니다.
- 고급 탭을 선택합니다.
- 보내기 및 받기 찾기 섹션에서 보내기/받기를 선택합니다.
- 그룹 이름에서 그룹을 선택한 다음 복사를 선택합니다.
- 그룹 이름 보내기/받기에서 새 그룹 이름을 입력한 다음 확인을 선택합니다.
- 그룹 이름 아래에서 이전 그룹 이름을 선택합니다.
- Outlook이 온라인일 때와 Outlook이 오프라인일 때 둘 다에서 보내기/받기(F9)에 이 그룹 포함에 대한 검사 상자를 선택 취소합니다.
- 닫기를 선택합니다.
- Outlook을 종료한 다음 Outlook을 다시 시작합니다.
피드백
https://aka.ms/ContentUserFeedback
출시 예정: 2024년 내내 콘텐츠에 대한 피드백 메커니즘으로 GitHub 문제를 단계적으로 폐지하고 이를 새로운 피드백 시스템으로 바꿀 예정입니다. 자세한 내용은 다음을 참조하세요.다음에 대한 사용자 의견 제출 및 보기