Se connecter avec Microsoft
S'identifier ou créer un compte.
Bonjour,
Sélectionnez un autre compte.
Vous avez plusieurs comptes
Choisissez le compte avec lequel vous voulez vous connecter.

Symptômes

Lorsque vous essayez d’ouvrir un document Microsoft Word, vous recevez un message d’erreur semblable au suivant

Le document
nom de fichier est verrouillé pour modification par un autre utilisateur. Pour ouvrir une copie en lecture seule du document, cliquez...


nom de fichier est le nom du document que vous avez essayé d’ouvrir.

Cause

Ce problème peut se produire si Word détermine que le fichier propriétaire pour le document existe déjà. Cela peut se produire si une ou plusieurs des conditions suivantes sont remplies :

  • Word précédemment arrêté de façon incorrecte et, par conséquent, n’a pas supprimé le fichier propriétaire.

    ou

  • Une seconde instance de Word est en cours d’exécution en arrière-plan avec le document déjà ouvert.

    ou

  • Le document est partagé sur un réseau, et un autre utilisateur l’a ouverte.

Résolution

Pour résoudre ce problème, vous devez d’abord confirmer qu’un autre utilisateur sur le réseau n’a pas le document ouvert. Si le document est en cours d’utilisation, ouvrez le document en lecture seule. Si elle n’est pas en cours d’utilisation, quittez toutes les instances de Word, puis supprimez le fichier propriétaire. Pour ce faire, procédez comme suit.

Remarque: dans la mesure où il existe plusieurs versions de Microsoft Windows, la procédure peut être différente sur votre ordinateur. Si tel est le cas, reportez-vous à la documentation de votre produit pour effectuer ces étapes.

  1. Quittez toutes les instances de Word. Pour ce faire, procédez comme suit :

    1. Enregistrez votre travail et quittez tous les programmes.

    2. Appuyez sur CTRL + ALT + SUPPR pour ouvrir la boîte de dialogue Sécurité de Windows .

    3. Cliquez sur Gestionnaire des tâches, puis cliquez sur l’onglet processus .

    4. Cliquez sur Winword.exe, puis cliquez sur Terminer le processus.

    5. Dans la boîte de dialogue Avertissement du Gestionnaire des tâches , cliquez sur Oui.

      Si vous recevez un message indiquant que le programme ne répond pas, cliquez sur Terminer maintenant.

    6. Répétez les étapes d et e pour chaque occurrence de Winword.exe.

    7. Dans le menu fichier , cliquez sur Gestionnaire des tâches.

  2. Démarrez l’Explorateur Windows, puis recherchez le dossier qui contient le fichier de document que vous avez essayé d’ouvrir lorsque vous avez reçu le message d’erreur.

  3. Supprimez le fichier propriétaire.

    Le fichier propriétaire se trouve dans le même dossier que le document que vous avez essayé d’ouvrir. Le nom du fichier propriétaire utilise la convention suivante : il commence par un tilde (~), suivi par un signe dollar ($), suivi par le reste du nom de fichier du document. L’extension de nom de fichier est. doc. Par exemple, le fichier propriétaire pour Document.doc est appelé ~ $cument.doc.

  4. Démarrez Word. Si Word vous demande si vous souhaitez charger les modifications qui ont été apportées au modèle Normal ou Global, cliquez sur non.

  5. Ouvrez votre document.

Plus d'informations

Word crée un fichier propriétaire lorsque vous ouvrez un document Word précédemment enregistré. Un fichier propriétaire est temporaire et porte le nom de la personne qui ouvre le document.

Références

Pour plus d’informations sur les fichiers temporaires Word, cliquez sur le numéro ci-dessous pour afficher l’article correspondant dans la Base de connaissances Microsoft :

211632 WD : utilisation des fichiers temporaires dans Word pour Windows

Besoin d’aide ?

Vous voulez plus d’options ?

Explorez les avantages de l’abonnement, parcourez les cours de formation, découvrez comment sécuriser votre appareil, etc.

Les communautés vous permettent de poser des questions et d'y répondre, de donner vos commentaires et de bénéficier de l'avis d'experts aux connaissances approfondies.

Ces informations vous ont-elles été utiles ?

Dans quelle mesure êtes-vous satisfait(e) de la qualité de la langue ?
Qu’est-ce qui a affecté votre expérience ?
En cliquant sur Envoyer, vos commentaires seront utilisés pour améliorer les produits et services de Microsoft. Votre administrateur informatique sera en mesure de collecter ces données. Déclaration de confidentialité.

Nous vous remercions de vos commentaires.

×