Error al intentar establecer una conexión de acceso telefónico local: Error 734: El protocolo de control de vínculo PPP se terminó

Este artículo ayuda a corregir un problema en el que se produce el error 734: El protocolo de control de vínculo PPP se ha terminado al intentar establecer una conexión de acceso telefónico local.

Se aplica a: Windows 2000
Número de KB original: 318718

Síntomas

Si intenta establecer una conexión de acceso telefónico del Protocolo de punto a punto (PPP), puede recibir el siguiente mensaje de error:

Error 734: Se ha terminado el protocolo de control de vínculo PPP.

Como resultado, no puede establecer una conexión de acceso telefónico local.

Causa

Este problema puede producirse si se cumple alguna de las condiciones siguientes:

  • La negociación de varios vínculos está activada para la conexión de un solo vínculo.

  • La configuración de seguridad de la conexión de acceso telefónico local está configurada incorrectamente para usar la opción Requerir contraseña segura .

Solución

Para solucionar este problema:

  1. Haga clic en Inicio, seleccione Configuración y, a continuación, haga clic en Red y acceso telefónico local Connections.

    Nota:

    En Windows Server 2003, haga clic en Inicio, seleccione Panel de control y, a continuación, seleccione Red Connections.

  2. Haga clic con el botón derecho en la conexión de red de acceso telefónico local adecuada y, a continuación, haga clic en Propiedades.

  3. Haga clic en la pestaña Redes y, a continuación, haga clic en Configuración.

  4. Haga clic para desactivar la casilla Negotiate multi-link for single link connections (Negociar varios vínculos para conexiones de vínculo único ) (si está seleccionada).

  5. Haga clic en Aceptar>.

  6. Haga doble clic en la conexión y, a continuación, haga clic en Marcar.

    • Si este procedimiento resuelve el problema y puede establecer una conexión de acceso telefónico local, no es necesario seguir los pasos restantes de este artículo.
    • Si esto no resuelve el problema y no puede establecer una conexión de acceso telefónico local, vaya al paso 7 para seguir solucionando este problema.
  7. Haga clic con el botón secundario en la conexión y, a continuación, haga clic en Propiedades.

  8. Haga clic en la pestaña Seguridad.

  9. En Opciones de seguridad, haga clic en Permitir contraseña no segura en el cuadro Validar mi identidad como se indica a continuación y, a continuación, haga clic en Aceptar.

  10. Haga doble clic en la conexión y, a continuación, haga clic en Marcar para comprobar que puede establecer una conexión de acceso telefónico local.