서버가 작동되지 않으므로 Active Directory 사용자 및 컴퓨터 도구를 시작할 수 없습니다.

이 문서에서는 서버가 작동되지 않으므로 Active Directory 사용자 및 컴퓨터 도구를 시작할 수 없는 문제에 대한 솔루션을 제공합니다.

적용 대상: Windows Server 2012 R2
원본 KB 번호: 323542

증상

다음 증상이 발생할 수 있습니다.

  • Active Directory 사용자 및 컴퓨터 도구를 시작하려고 하면 다음 오류 메시지가 표시됩니다.

    이름 지정 정보는 다음과 같은 이유로 위치할 수 없습니다.
    서버가 작동되지 않습니다.
    시스템 관리자에게 문의하여 도메인이 제대로 구성되어 있고 현재 온라인인지 확인합니다.

  • Active Directory 사이트 및 서비스 도구를 시작하려고 하면 다음 오류 메시지가 표시됩니다.

    이름 지정 정보는 다음과 같은 이유로 위치할 수 없습니다.
    서버가 작동되지 않습니다.
    시스템 관리자에게 문의하여 도메인이 제대로 구성되어 있고 현재 온라인인지 확인합니다.

  • Active Directory 도메인 및 트러스트 도구를 시작하려고 하면 다음 오류 메시지가 표시됩니다.

    이 엔터프라이즈를 설명하는 구성 정보는 사용할 수 없습니다.
    서버가 작동되지 않습니다.

  • 로그온 처리가 매우 느립니다.

  • 도메인 컨트롤러가 여러 개 있는 경우 오류 메시지를 받지 않고 포트 389가 열려 있는 다른 도메인 컨트롤러에 Active Directory 사용자 및 컴퓨터 도구를 사용하여 연결할 수 있습니다. 그러나 포트 389가 열릴 때까지 도메인 컨트롤러에 액세스할 수 없습니다.

원인

TCP/IP 필터링이 TCP/IP 트래픽에 대해 포트 80만 허용하도록 구성된 경우 이러한 문제가 발생할 수 있습니다.

해결 방법

포트 389는 LDAP(Lightweight Directory Access Protocol) 연결에 사용됩니다. TCP/IP 필터링이 잘못 구성된 경우 이 포트가 차단됩니다. 기본적으로 TCP/IP 필터링은 모두 허용 설정으로 구성됩니다. 이 설정을 확인하고 수정하려면 다음을 수행합니다.

  1. Active Directory 사용자 및 컴퓨터 시작할 수 없는 도메인 컨트롤러에서 내 네트워크 Places 마우스 오른쪽 단추로 클릭한 다음 속성을 클릭합니다.
  2. 인터넷 프로토콜을 클릭한 다음 속성을 클릭합니다.
  3. 고급을 클릭합니다.
  4. 옵션을 클릭합니다.
  5. TCP/IP 필터링을 클릭한 다음 속성을 클릭합니다.
  6. TCP/IP 포트 설정의 경우 모두 허용을 클릭합니다.
  7. 컴퓨터를 다시 시작합니다. 그러면 포트 389를 포함한 모든 TCP 포트가 열립니다.

상태

Microsoft는 이 문서의 시작 부분에 나열된 Microsoft 제품의 문제임을 확인했습니다.