Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Příznaky

Koš na ploše v systému Windows Vista nebo Windows XP nezobrazí. Proto nelze použít Koš provádět úlohy, jako obnovení odstraněného souboru. Tento článek vám pomůže koš práci znovu.

Řešení

Chcete-li vyřešit tento problém v systému Windows Vista, postupujte takto:

  1. Klepněte na tlačítko Start a na příkaz Ovládací panely.

  2. Klepněte na položku Vzhled a přizpůsobení, klepněte na položku individuální nastavenía potom klepněte na tlačítko Změnit ikony plochy.

  3. Zaškrtněte políčko Koš a pak klepněte na tlačítko OK.

Další kroky

Zkontrolujte, zda byl problém vyřešen. Pokud je problém vyřešen, jste hotovi s tímto článkem. Pokud problém není vyřešen, můžete vyzkoušet postup uvedený v části "Řešení".

Chcete-li vyřešit tento problém v systému Windows XP, použijte jednu z následujících metod:

Metoda 1: Použití programu odebrán Koš obnovit Koš


Poznámka: Pokud jste použili TweakUI program pro skrytí koše, Koš na ploše obnovit pomocí následujícího postupu. Pokud jste nepoužili TweakUI program, naleznete v metodě 2 nebo metody 3.

Důležité: Tento oddíl, metoda nebo úkol obsahuje kroky, které popisují úpravu registru. Při nesprávné úpravě registru mohou nastat závažné problémy Proto se ujistěte, že budete opatrně postupovat podle těchto kroků Pro zvýšení ochrany před úpravou zálohujte registr. Pokud dojde k potížím, pak můžete registr obnovit ze zálohy. Pro další informace o zálohování a obnovení registru klepněte na následující číslo článku databáze Microsoft Knowledge Base:

322756 postup zálohování a obnovení registru v systému Windows

  1. Klepněte na tlačítko Start, klepněte na tlačítko Spustit, typ
    regedita klepněte na tlačítko OK.

  2. Pokud používáte standardní nabídce Start systému Windows XP

    1. Vyhledejte následující klíč registru:

      HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\HideDesktopIcons\NewStartPanel

    2. V pravém podokně klepněte pravým tlačítkem myši na následující hodnotu registru DWORD a klepněte na příkaz změnit:

      {645FF040-5081-101B-9F08-00AA002F954E}

    3. Do pole Údaj hodnoty zadejte
      0a potom klepněte na tlačítko OK. (Nástroj TweakUI nastaví tuto hodnotu na 1 skryjete ikonu Koš.)

    Pokud používáte klasickou nabídku Start systému Windows XP

    1. Vyhledejte následující klíč registru:

      HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\HideDesktopIcons\ClassicStartMenu

    2. V pravém podokně klepněte pravým tlačítkem myši na následující hodnotu registru DWORD a klepněte na příkaz změnit:

      {645FF040-5081-101B-9F08-00AA002F954E}

    3. Do pole Údaj hodnoty zadejte
      0a potom klepněte na tlačítko OK. (Nástroj TweakUI nastaví tuto hodnotu na 1 skryjete ikonu Koš.)

  3. Klepněte na tlačítko Ukončit ukončete Editor registru.

Další kroky
  • Zkontrolujte, zda byl problém vyřešen. Pokud je problém vyřešen, jste hotovi s tímto článkem. Pokud problém není vyřešen, můžete vyzkoušet postup uvedený v části "Řešení".

Metoda 2: Úpravy registru obnovit Koš


Poznámka: Pokud správce systému pomocí nastavení Zásady skupiny skrýt na pracovní ploše odpadkového koše (nebo "Všechny ikony"), naleznete v metodě 3.

Důležité: Tento oddíl, metoda nebo úkol obsahuje kroky, které popisují úpravu registru. Při nesprávné úpravě registru mohou nastat závažné problémy Proto se ujistěte, že budete opatrně postupovat podle těchto kroků Pro zvýšení ochrany před úpravou zálohujte registr. Pokud dojde k potížím, pak můžete registr obnovit ze zálohy. Pro další informace o zálohování a obnovení registru klepněte na následující číslo článku databáze Microsoft Knowledge Base:

322756 postup zálohování a obnovení registru v systému Windows
Chcete-li upravit registru Chcete-li znovu zobrazit na ploše ikonu Koš , postupujte takto:

  1. Klepněte na tlačítko Starta potom klepněte na příkaz Spustit.

  2. Do pole Otevřít zadejte
    regedita klepněte na tlačítko OK.

  3. Vyhledejte následující klíč registru:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace

  4. Klepněte pravým tlačítkem myši klíč registru, který jste vyhledali v kroku 3, přejděte na příkaz Novýa potom klepněte na příkaz klíč.

  5. Zadejte {645FF040-5081-101B-9F08-00AA002F954E}a stiskněte klávesu ENTER.

  6. Klepněte na tlačítko Nový
    Klíč {645FF040-5081-101B-9F08-00AA002F954E} , který jste vytvořili v kroku 5.

  7. V pravém podokně poklepejte
    Položku (výchozí) .

  8. V dialogovém okně Upravit řetězec zadejte
    Koš v hodnota dat pole a pak klepněte na tlačítko OK.

  9. Ukončete Editor registru.

Další kroky

Zkontrolujte, zda byl problém vyřešen. Pokud je problém vyřešen, jste hotovi s tímto článkem. Pokud problém není vyřešen, můžete vyzkoušet postup uvedený v části "Řešení".

Metoda 3: Obnovení ikony Koš pomocí editoru objektů Zásady skupiny

Správce systému použít Zásady skupiny nastavení skrytí koše nebo "všechny" ikony na ploše, je třeba kontaktovat správce systému k obnovení ikony Koš. Správce systému můžete použít Editor objektů Zásady skupiny (GPEDIT.msc) nebo ruční odebrání informací z registru (vytvořených pomocí editoru objektů Zásady skupiny) pro Koš na ploše obnovit ikonu Koš .


Poznámka: Následující postupy fungují pouze v systému Windows XP Professional. Pokud není váš systém Windows XP Professional, můžete vyzkoušet postup uvedený v části "Řešení".

Důležité: Tento oddíl, metoda nebo úkol obsahuje kroky, které popisují úpravu registru. Při nesprávné úpravě registru mohou nastat závažné problémy Proto se ujistěte, že budete opatrně postupovat podle těchto kroků Pro zvýšení ochrany před úpravou zálohujte registr. Pokud dojde k potížím, pak můžete registr obnovit ze zálohy. Pro další informace o zálohování a obnovení registru klepněte na následující číslo článku databáze Microsoft Knowledge Base:

322756 postup zálohování a obnovení registru v systému Windows

  • Obnovení ikony Koš pomocí editoru objektů Zásady skupiny:

    1. Klepněte na tlačítko Start, klepněte na příkaz Spustit, zadejte GPEDIT. MSC v Otevřít pole a pak klepněte na tlačítko OK.

    2. Ve skupinovém rámečku Konfigurace uživateleklepněte na tlačítko
      Šablony pro správua pak poklepejte
      Plochy.

    3. Poklepejte na položku Odebrat ikonu Koš z plochy.

    4. Klepněte na kartu Nastavení , klepněte na tlačítko
      Není nakonfigurovánoa potom klepněte na tlačítko OK.

  • Obnovení ikony Koš pomocí programu Editor registru:

    1. Klepněte na tlačítko Start, klepněte na tlačítko Spustit, typ
      regedita klepněte na tlačítko OK.

    2. Vyhledejte následující klíč registru:

      HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\NonEnum

    3. Klepněte na klíč registru, který jste vyhledali v kroku 3 a potom v pravém podokně klepněte na následující hodnotu registru DWORD:

      {645FF040-5081-101B-9F08-00AA002F954E}

    4. V nabídce Úpravy klepněte na tlačítko
      Odstranita potom klepněte na tlačítko Ano.

    5. Ukončete Editor registru.

Další kroky

Zkontrolujte, zda byl problém vyřešen. Pokud je problém vyřešen, jste hotovi s tímto článkem. Pokud problém není vyřešen, můžete vyzkoušet postup uvedený v části "Řešení".

Jak potíže obejít

Pokud nemůžete obnovit Koš pomocí pokynů uvedených v tomto článku, tento problém vyřešit vytvořením zástupce do koše:

  1. Klepněte na tlačítko Starta potom na příkaz Tento počítač.

  2. V nabídce Nástroje na příkaz Možnosti složky.

  3. Klepněte na kartu zobrazení a zrušte zaškrtnutí políčka Skrýt chráněné soubory operačního systému (doporučeno) .

  4. Pokud se zobrazí zpráva upozornění a potom klepněte na tlačítko OK zavřete dialogové okno Možnosti složky klepněte na tlačítko Ano .

  5. Na panelu nástrojů klepněte na tlačítko složky .

    Poznámka: Pokud složky není zobrazen na panelu nástrojů, přejděte v nabídce Zobrazit na příkaz panely nástrojů a potom klepněte na tlačítko Standardní tlačítka.

  6. V levém navigačním podokně v seznamu složekvyhledejte složku Koš a pak přetáhněte složky Koš na ploše.

  7. V nabídce Nástroje na příkaz Možnosti složky.

  8. Klepněte na kartu zobrazení a zaškrtněte políčko Skrýt chráněné soubory operačního systému (doporučeno) . Klepněte na tlačítko OK

Poznámka: Tento postup není znovu vytvořit původní ikonu. Však tento postup obnoví většinu funkcí koše. To zahrnuje následující:

  • Odstranění souboru jeho přetažením na ikonu Koš na ploše.

  • Načíst soubor, který jste odstranili poklepáním
    Ikonu Koš na ploše, klepněte pravým tlačítkem myši na soubor, který chcete načíst a potom klepnutím na položku Obnovit.

  • Vysypání Koše klepnutím pravým tlačítkem myši na ikonu Koš na ploše a klepnutím na příkaz Vysypat koš.

Poznámka: Při použití těchto kroku Chcete-li tento problém vyřešit, klepnutí pravým tlačítkem myši zástupce Koš pro přístup k vlastnosti koše. Chcete-li nastavit vlastnosti koše, postupujte takto:

  1. Poklepejte na zástupce Koš na ploše. Otevře se složka Koš.

  2. V levém horním rohu složky Koš klikněte pravým tlačítkem myši na ikonu Koš a klepněte na tlačítko
    Vlastnosti.


Pokud tento postup nevyřeší problém, můžete kontaktovat podporu.

Příčina

Tento problém může způsobit několik problémů:

  • Program jiného výrobce byla použita ke skrytí koše.

  • Pomocí programu TweakUI byla použita ke skrytí koše.

  • Byly odstraněny informace registru do koše.

  • Nastavení Zásady skupiny byla použita pro skrytí koše.

    Poznámka: Windows XP Home Edition nepodporuje Zásady skupiny.

Odkazy

Nápovědu pro běžné úlohy údržby systému v systému Windows Vista naleznete na následující webové stránce společnosti Microsoft:

Řešení potíží s běžné systémové úlohy údržby

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×