Interne Clients können keine Internet-Explorer für den Zugriff auf FTP-Websites über Webproxys verwenden.

Warnung

Die eingestellte, nicht mehr unterstützte Desktop-Anwendung Internet Explorer 11 wurde durch ein Microsoft Edge-Update in bestimmten Versionen von Windows 10 dauerhaft deaktiviert. Weitere Informationen finden Sie unter Häufig gestellte Fragen zur Einstellung der Desktop-App von Internet Explorer 11.

Dieser Artikel enthält die Schritte zum Beheben der Fehlermeldung, die auftritt, wenn Sie interne Clients verwenden, um eine FTP-Site (File Transfer Protocol) in Internet Explorer zu besuchen.

Ursprüngliche Version: Internet Explorer, Microsoft Internet Security and Acceleration Server 2004 Enterprise Edition
Ursprüngliche KB-Nummer: 814473

Symptome

Wenn Sie Microsoft Internet Explorer verwenden, um auf eine FTP-Website zuzugreifen, wird möglicherweise die folgende Fehlermeldung angezeigt:

Windows kann nicht auf diesen Ordner zugreifen. Stellen Sie sicher, dass Sie den Dateinamen richtig eingegeben haben und dass Sie über die Berechtigung für den Zugriff auf den Ordner verfügen.

Details: Timeout des Vorgangs.

Ursache

Dieses Problem kann auftreten, wenn die folgenden Bedingungen vorliegen:

  • Sie versuchen, hinter einer Webproxyfirewall auf die FTP-Website zuzugreifen.
  • Die Ordneransicht für FTP-Websites ist im Internet Explorer aktiviert.

Wenn Sie die Ordneransicht für FTP-Websites aktivieren, umgeht der Internet-Explorer-Client den Webproxy und versucht, FTP-Verbindungsanforderungen direkt an das Internet zu senden. Dieser Vorgang ist nicht erfolgreich.

Lösung

Um dieses Problem zu beheben, deaktivieren Sie die Ordneransicht für FTP-Websites im Internet Explorer:

  1. Starten Sie Internet Explorer.

  2. Klicken Sie im Menü Extras auf Internetoptionen.

  3. Klicken Sie auf die Registerkarte Erweitert , deaktivieren Sie das Kontrollkästchen Ordneransicht für FTP-Websites aktivieren , klicken Sie auf Übernehmen, und klicken Sie dann auf OK.